Notification email not sent after failed backup

Hi Forum Team / support,

I had a backup fail a few nights ago on the latest version of backupper standard / free, and the system failed to send me an email notification. Its set up to send emails for all occasions, and has been consistently sending me them when the backup is successful - it just failed the one time I really could have done with it working! Any ideas how to find out why and fix it?

Comments

  • Can you show me your email notification settings?

  • Hi Admins - the emails work fine and have been sending me all complete OK emails just fine; for some reason the really important one didnt go!
  • Can you upload the log files? They are in the installation directory of Backupper.
  • do you want the whole "log" folder zipped and uploaded?
  • I'm guessing you do, so have added it here! the time it failed was Sunday 10th at 0045 and 0100.
    log.zip 94.6K
  • Hi @admin, have you had a chance to look at this?
  • Sorry for the delay. Please replace ABCore.exe in the installation directory of AOMEI Backupper to see if it works.
    http://www.multcloud.com/share/01a5bc61-1b81-4ebb-a6be-311ec428e683
  • Hi @Admin - the backups have been working fine before and since, its just the email didn't send for the backup that failed. Also, the folder already has that file in it. Do you still want me to copy the file you have linked in?
  • Yes, please.
  • done - its scheduled to do a backup every night, so will let you know how it goes. Do you want me to see if I can actively stop the backup working, and check whether it sends the email?

  • ;PitRejection2359 No, you don't need to actively stop the backup working. After replacing the ABCore.exe, if it still can't send the email notification when the backup fails, please send us the log folder under the installation directory so that we check further.
  • OK, thanks - will let you know if anything goes awry.
Sign In or Register to comment.