Aomei Backupper 5.5.0 Server - error code 4140

With 5.3.0 the backup was working fine.
Today updated to 5.5.0 and when I try to make an incremental backup I received Information error code 4140 (the backup driver works improperly....)
From where I can download version 5.3.0 - server edition?

Comments

Sign In or Register to comment.