Grant access to user folder in backup image

edited September 24 in AOMEI Products Support
I created a backup of my old computer before it died for good using AOMEI Backupper.
Now, when I browse the backup on my new computer, still using AOMEI, I have no problem untill I try to open c\users\[username on the old computer]
I'm told "Access denied".
But, if I use Total Commander, I can access this folder.
I'd like to know if there is any setting I can change that would allow me to browse all folders of the backup with the standard Windows Explorer.

Both my users on the old and new computers are administrators.
They have different names.

Thanks
Tagged:

Comments

  • Try another file explorer like Q-Dir.
  • Q-Dir doesn't work, only TC allows to enter the folder.
  • Forgot to say you need to run it as Administrator.
  • The thing I don't understand is why I'm not considered as an Administrator by default if my Windows user is an admin.
    It makes even less sense when I use Total Commander: I get a warning that says "Access denied", but I just need to click "As Administrator" and I can access the folder, so, it doesn't create any additional security.
    Is there any setting I can change in Windows to make my admin user be considered as such, even when using Windows Explorer?
  • If @Admin suggestion is to use another app to open the files from archive made with his own product.. well, it looks like if you have an BMW and your navigation system is broken, try to replace the factory made product with something cheap from eBay!!
  • edited October 4
    It 's a security issue in Microsofts Explorer if you try to browse the backup made on another computer.
    Other software, even Microsofts, works just fine, sometimes Administrator rights are needed.
Sign In or Register to comment.