Exfat to NTFS format failure

I am a PA Pro licensee, v 8.3. I have a Samsung SSD (Samsung 860 EVO 500GB 2.5 Inch SATA III Internal SSD (MZ-76E500B/AM) that I plan to use as a USB drive through Netgear Nighthawk Readyshare. The drive worked for a while but something happened and it became unreadable. I wanted to get it going again so that I could use the drive for backup. I checked the disk and it was all green - no bad sectors. The drive is using GPT. I then attempted NTFS format but the operation quit midway and the drive ejected.  I followed instructions and, after wiping the disk, I tried Exfat. The drive formatted properly and was recognized and read by my laptop. The Readyshare doesn't work with Exfat formatted drives so I  tried to reformat the drive as NTFS once again. I got the same behavior - abort halfway through and drive eject.

I'd like your advice on how to overcome this issue and format the drive as NTFS. Thank you in advance for your consideration and reply.

Comments

  • What if you format the drive in Disk Management?
  • Same result. I used Rufus, which successfully did a quick format to NTFS. However, when I re-ran the format, and asked it to "check for bad sectors" and not to use quick format, the reformat failed. I then tried formatting to Fat32, which also failed. I tried wiping the disking with PA, but that failed also. I was able to reformat successfully and have the drive recognized, read and write using Exfat. My issue is that I can't use Exfat formatted USB hard drive with the router I want to connect it to.
  • the reformat failed. -- Any error messages?
Sign In or Register to comment.