Set / modify partition label for other partitions in Partition Assistant

Hi, in Partition Assistant, I can't set / modify the laber for other partitions except the first one. Would it be possible to add this possibility?
Thanks.


Comments

  • It should be able to modify partition label for other partitions.
  • Hi, for example, I have a pendrive with several partitions. When I created them, I couldn't set a label, and then, when I try to set / modify the label, the option is greyed out.
    See picture:

  • The pen drive doesn't support multiple partitions, you can Google it.
  • Yes, I know that Windows can't "see" partitions other than the first one, but, as I can create them, I should be able to set / change the label in the program.
  • What if you delete this partition and create a new one by Partition Assistant?
  • edited July 26
    I've just tried. If I create a new partition, I have no option to set a label. After I created it, the option to change the label is greyed out. By the way, I can't even see the labels of other partitions: for example, in my pendrive, I have an ext3 partition labeled "persistence" and I can't see the label.

  • So that * partition is ext3?
  • edited July 31
    Yes, the third partition is formatted in ext3 and is labeled "persistence", but I couldn't set the label during its creation and I can't change it. Actually, I just can't see partition label, as shown in the picture.
    But the partition I was creating when I took the picture was formatted fat and I can't set, change and see the label, as well.
    To be clear, I'd need to set and change the label, because some things require it. For example, having a bootable pendrive with Linux, a partition named "persistence" is needed to boot it in persistence mode.
    Thanks.
  • Well, I think that's why, can't set partition label of ext3 partition by Partition Assistant.
  • edited August 1
    Sorry, no. In the picture I attach, I tried to create a new (second) partition in my pendrive formatted NTFS and I can't see any option to set the label.

  • Check the Advanced button.
  • edited August 2
    It's greyed out. The option to change the label after creating the partition is also greyed out.
  • Can you upload a screenshot of Advanced?
  • I cannot ciick on it. :/ Can't you reproduce the problem? Or is it just my problem?
  • No, we can't reproduce the problem.
  • Did you try with pendrives? I have tried with all my pendrives and I have this problem, but with hard drives I can set and change label.
  • Yes, we tested the issue with pendrives.
Sign In or Register to comment.