No AOEMI boot menu option?

NebNeb
edited June 17 in AOMEI Products Support
For AOEMI Pro:

With the other back up programs I've tried over the years (notably Macrium Reflect is the program I have migrated from), they added an entry to the boot menu to allow you to boot into their recovery software before loading Windows.

Am I correct in stating that AOEMI does not offer that kind of option at all?
Instead I have to rely 100% on being able to boot from the WinPE media?

Are there any disadvantages or pitfalls to this method, that would prevent WinPE from booting/working? Eg.
- not being able to access bios to change boot order.
- usb ports not functioning
- drivers not being loaded

Thanks.

Comments

  • NebNeb
    edited June 17
    Further development: I cannot create a bootable usb drive on the 8Gb flashdrive that I want to have it on.

    Processing...
    Preparing to create WinPE image.
    C:\Program Files (x86)\AOMEI Backupper\AOMEI Image Deploy\netdrv\win7x64 was successfully installed.
    Creating WinPE ISO image.
    Created the WinPE ISO image successfully.
    Creating USB boot disc...
    Creating boot partition...
    Formating boot partition...
    Failed to create the bootable USB device.
    Failed to create USB boot device!
    Process failed.
    Note: when failed to create a bootable USB drive or disc directly, you could see FAQ to solve the problem.

    Note: It does install on another 32Gb flashdrive, but I don't want to use that one for the boot drive. Is it just the 8Gb size of the first flashdrive which is preventing it from being successful? Or is there something else I can do to make it work?

  • Please export the ISO and use a 3rd-party software to burn this ISO to your flash drive.
  • NebNeb
    edited June 17
    Thanks.
    Even when AOEMI says that the boot media creation was successful, it does not boot from the media.
    It hangs with a black screen, with a blinking cursor in the top left corner.

    After creating the media 'successfully', I get a Windows pop-up 'You need to format the disk in drive F: before you can use it?', and get the same message every time I insert the flashdrive. Is this message correct? Or does it mean that the boot media creation actually failed? 

    Any ideas?
  • edited June 17
    You can add the ISO of Aomei WinPE to the boot menu with EasyBCD. Put the ISO  preferably on a separate partition.
  • Thanks Johnny. Nice to know about the boot-loader option. For now I'm just trying to get the USB method to work!
  • NebNeb
    edited June 17
    > Please export the ISO and use a 3rd-party software to burn this ISO to your flash drive.

    OK, this worked. Thanks! I used Rufus to 'burn' the ISO file (240Mb), because Rufus is small, portable and free. I also managed to put the ISO onto the the 8Gb flashdrive that I originally wanted to use.

    The difference between the bootable media that works and the failed ones, is that I can open it and see the files (Eg. bootmgr, boot, EFI, autorun.inf). The ones AOEMI created couldn't be recognised or opened by Windows - it just asked to format the flashdrives when I plugged them in.

    I'm glad I have a working bootable media now, but I have to say though, that not being able to create the bootdisk through the AOEMI interface has undermined my confidence that the program will be able to successfully restore images (especially to a new disk drive) in a time of crisis, or perform the cloning that I wanted to do!  :/

    Is there an explanation why creating bootable media through AOEMI doesn't work 100% of the time?
  • Maybe it's a bug, will improve it in later versions.
  • OK, but I thought creating bootable media was much easier than backup/restore and clone operations.
    For example, Rufus is developed by one guy in his spare time, and is 1mb of code.

    So you can see how it doesn't look very promising if AOEMI can't get the easier stuff right.
    It has certainly dented my confidence.

    In fact I'm now wondering how big a company AOEMI is. I'm starting to think that despite the polished website and good promotion across the internet that it is a small company with only one or two developers working to maintain and improve the software?
  • As far as the polished website, there are tons of grammatical, spelling and punctuation errors that lend me to believe the creator(s) are not native English speakers. This is not a huge problem as long as the software works correctly!  ;)
  • The company is in Hong Kong, so they will speak Cantonese as a first language. What I meant by 'polished' is that they are presented as quite a large, established company, but I think it may be just two or three people in a rented office space. If it is, I've nothing against that, except I'm not sure that is enough people to successfully maintain and develop a complicated software like BackUpper.
Sign In or Register to comment.