AOMEI Image Deploy connection issues

Hello,
I am using AOMEI Image Deploy free to quickly image around 40 computers. This solution worked for our old Dell Optiplex 7010(s), however I am running into multiple issues getting it to work with our new Opltiplex 7060(s).
After the new computers connect and download the automatically created WinPE ISO file, it displays an AOMEI status screen displaying:
'This computer has already been prepared for the connection from server.' and:
'Local IP: <blank> '
'Server IP: None'
'Connection Status: None'
With the older Dells, all fields displayed the correct information and they were able to be imaged without problems. I saw a post with the same issue here. They said that network drivers were the issue and new ones solved it, I tried creating a custom WinPE for the new computer with the most recent drivers from Dell. Same issue...
ANY suggestions would be great. Thank you!

Comments

  • Did you add corresponding network drivers to the PE?
  • I added the current network drivers from Dell based on the service tag of the computer. 
  • Please press ctrl+p on client, click Set IP and send us a screenshot of it.




Sign In or Register to comment.