Home AOMEI Products Support

AOMEI Image Deploy connection issues

I am using AOMEI Image Deploy free to quickly image around 40 computers. This solution worked for our old Dell Optiplex 7010(s), however I am running into multiple issues getting it to work with our new Opltiplex 7060(s).
After the new computers connect and download the automatically created WinPE ISO file, it displays an AOMEI status screen displaying:
'This computer has already been prepared for the connection from server.' and:
'Local IP: <blank> '
'Server IP: None'
'Connection Status: None'
With the older Dells, all fields displayed the correct information and they were able to be imaged without problems. I saw a post with the same issue here. They said that network drivers were the issue and new ones solved it, I tried creating a custom WinPE for the new computer with the most recent drivers from Dell. Same issue...
ANY suggestions would be great. Thank you!


  • Did you add corresponding network drivers to the PE?
  • I added the current network drivers from Dell based on the service tag of the computer. 
  • Please press ctrl+p on client, click Set IP and send us a screenshot of it.

  • And what was the outcome on this? I am too having this same issue. 
  • I experienced this same issue, but was able to figure out what was going on. We had installed an external NIC as part of our build. BIOS couldn't see the NIC  so the PXE boot worked just fine, however, when we tried to do the image deploy, the AOMEI software saw both ethernet, and I believe couldn't decide which one was priority. Even though we did not actually have a connection to the External it still caused issues. We removed the external and the process worked like a charm. I know that some machines now come with Wi-Fi, I am not positive but there is a chance that this could bring up an issue. However, the Wi-Fi should be able to be disabled in the BIOS, which would allow the Image Deploy to only see one ethernet address.
  • @Soulkeeper1987, Thanks for your feedback.
Sign In or Register to comment.