schedule not picking up timezone for file backup

Schedule for file backup was working fine (daily at 11:00pm). Then I went on vacation I manually changed time zone to UTC -1 in Windows 10. (I unchecked Aomei "schedule task" so that it wouldn't try to backup files during vacation). When I got back I manually changed time zone back to UTC +6 in Windows 10 and created a new file backup task in Aeomi and scheduled it. But it seems to be still picking up the vacation time zone and launching at the wrong time. I have tried several new tasks, but they always launch with the vacation time zone. I have checked Windows settings and my timezone and timestamps are correct.

Comments

  • Please reinstall the program to see the result.
Sign In or Register to comment.