explore image problem

can initiate explore image, assign a drive to the backup, but when the drive is opened, no files/folders, just a file with a long name "SMSTSVolumeID.7159644d-f741-45d5-ab29-0ad8aa4771ca". What gives?

Comments

  • If you restore the backup, what will happen?
  • I initiated a restore and it seemed to be able to do it although I did not go through with it because I did not want to restore my whole computer. I only need to explore my backup to restore specific items. Why doesn't the assigned drive show the backed up folders/files when I open it?
  • Please try to explore the backup on another computer to see if it works.
  • I connected the external drive containing the backup job to another computer (laptop) in which I installed the AOMEI Backupper Standard and tried to explore the image. When I assign a drive to the backup job and try to explore it, a folder comes up but it's empty. 
  • Maybe the files are hidden? Please show hidden items in Windows Explorer. If problem persists, I'm afraid you'll have to perform a full restore to access your files.
  • Actually there was a hidden file in the folder, and it was the same file mentioned above with a long name. This computer is a work computer that is on a network with a background encryption of everything. Could that be the problem?
  • edited March 30
    Try using Q-Dir. Sometimes that works  when Explorer won't. Download here: http://q-dir.com/

    It will work even without installing it. Just run it.
  • Thanks for your suggestion. I have tried Q-Dir but the result was the same. All I see is a file with a long name as described above.
  •  When I assign a drive to the backup job and try to explore it,

    Are you using Explore Image in the Utilities menu or are you doing something else?
    You don't assign a drive to the image, Aomei does. And not to the job but to the image.

    And are you using a 3rd party file based encryption tool? 

  • Yes, that's what I'm trying to do..to use Explore Image in the Utilities menu. And when I say "When I assign a drive..", I mean when the Aomei Explore Image assigns a drive letter to a backup job. And when I when I say "..to the backup job..", I mean the backup file. So yes, I am trying to use the Explore Image program to explore folders/files in a backup file like one is supposed to be able to do. It seems to be doing it (I know because the program works in a different computer), but when I open up the assigned drive, there are no folder/files but just a single file with a long name, described above.  
  • So did you try another computer?
  • So I checked the external drive I have been using by bringing it home and trying a backup of another computer with the Aomei program. It worked fine and I was able to explore the image also so the ext. drive is fine. I tried to explore the image of the backup I did in my work computer at home and again all I saw was a single long-named file..no folders, files. Back at work I explored the image of the backup I did at home in my home computer in the Aomei program in my work computer. The image exploring actually worked, showing that the Aomei program in the work computer is working properly. This suggested that the backup file that I made in my work computer most likely is the problem. I noticed that when I try to do the image exploring of the backup file I made at work, only the "system" component comes up to be mounted whereas with the backup file I made at home of another computer, both the "system" and "C" come up, and the latter show folder/files when explored. So, I am trying another whole system backup of the work computer to see if it results in the "system" and "C" components this time.
  • So here is the latest. When I repeated the full system backup of the work computer, I saw that two components were being backed up, namely "system" (0?) and "C" (1?). But when I try to explore the resulting backup image, all I see is "System Reserve (*:), Ntfs, 350 MB, and a drive letter. And there is a message that appears at the bottom, "Note: There are some partitions which are unable to be recognized by Windows such as Ext2, Ext3, Ext4 and Unformatted partition. They can not be explored and the program does not support to show them in the above list box." This is in contrast to the backup image that I obtained of my home computer which when explored, shows two components, "system" and "C", to be mounted and assigned drive letters and show folders/files when done so. So there are areas in my work computer that cannot be explored after backup? Is there any way to correct this? 
  • Do you mean the C drive cannot be explored?
  • Yes, that appears to be the problem. Despite seeing the two areas, "system" and "C" being backed up when AOMEI backs up my work computer, when I try to view the backed up C drive folders/files by using Explore Image on the backup file, only the "system" comes up. And, a "Note" comes up saying that some partitions cannot be recognized, as described above.  
  • Will it appear in the Restore page?
  • As I answered in my March 26 message, yes, when I initiate a restore, it seems to be ready to restore the whole computer. I did not go through with it because I did not want to restore the whole computer, so I can't tell you if it will restore correctly..I assume it probably will. What I've been trying to do is to image the files/folders in the backup file so I can restore specific files/folders instead of restoring the whole computer. As you know.
Sign In or Register to comment.