Home AOMEI Products Support

Information Code 4118 while cloning bitlocker encrypted SSD with Backupper v4.5.2 Standard

Thank you so much for providing this excellent free of charge software.
I have been using it for several years without any significant problems.

Recently the system SSD on my company notebook has been bitlocker encrypted.
Ever since then I can no longer clone it to an identical SSD neither over eSATA nor over USB3.
I am trying to clone from windows (not with a bootable medium).

The cloning process seems to start but after a few seconds it terminates with this error message.
The error text says (translated from German): "not enough space for temporary files available"
I can't find any description of this error code on your website.

My SSD is 500GB with only 200GB used
There are 8GB of RAM available.
The notebook is running on Windows 7 Enterprise SP1 64Bit

I would be thankful for any suggestions to solve this problem.

Best regards from Germany



  • It is recommended to disable the encryption.
  • Thanks for responding, Admin.
    Unfortunately encryption is now mandatory due to company policy.
    Can anybody explain to me where exactly backupper needs more space for temporary files?
    Does this error message appear for a good reason or is it just a bug in the software?
  • Well, maybe it's a bug.
  • Hi ,
    Same issue for me with same configuration , Win7 500GB SSD , bitlocker ,...
    I use aomei BU 4.1.0 since 6 months with the same hardware and  worked fine until todays with the same error.
    Code 4118.
    To clone a encrypted HDD I check the box "sector by sector" and before it works , but now it work only when I uncheck this box but the cloned disk is no more bootable.


  • Hi ,

    With the backupper 4.6.1 , now the clone work again on bitlocker ssd.


  • Hi,

    hi have the same issue also with 4.6.1.
    Can anyone help me, pls
  • @tailer68 Did you disable the encryption?
  • in the past , I used AOMEI backup because it can  clone a "bitlocker" hdd .
    Now with encryption enabled  the "clone" failed , even if we use the last version .
    And I read ( on AOMEI internet site) , we can only run a backup but not a clone.

  • @zedro Can you show me the disk size of your source and target drives?
  •  both hdd are 500GB SSD , same part number ,...
  • @zedro Please clone to a larger drive or connect a third drive without encryption.
  • @Admin  ,
    I'll try .
Sign In or Register to comment.