AOMEI PE builder can't find downloaded WinPE files and can't get files from the web

Hi
I installed AOMEI PE builder version 2.0 on my Win 10 system, and the first time I ran it, when it started to initialise the WinPE creating environment, it would not download files from the internet. Log shows:

[0       ]Mydownload.cpp(259): SendHttpHeader error,code:12
[0       ]Mydownload.cpp(259): SendHttpHeader error,code:12
[0       ]Mydownload.cpp(259): SendHttpHeader error,code:12
etc

My internet connection is fine.

So I manually downloaded the WinPE environment 32 bit zip file by clicking on the link in "if the download speed is too slow, please click here to download the creating environment and unzip it to the installation directory of the software". I also clicked on the question mark at the end of that line, which said that the files should be unzipped to the directory specified in "C:\Program Files\AOMEI PE Builder 2.0\DownloadPath.ini".

The DownloadPath.ini file specified "C:\Windows\TEMP\PB Download\x86", so I unzipped the WinPE zip file to that directory, retaining the directory structure in the zip file. I then started PE builder again but it seems to ignore the files I downloaded and proceeds to try and get them from the internet, which fails.

I tried copying the unzipped WinPE files to a different directory and changing the DownloadPath.ini file accordingly, but I got the same problem.

Any thoughts
Tagged:

Comments

  • Please upload a screenshot of the WinPE environment directory structure.
  • Yeah same problem. Files are downloaded but winpe won't initialize.
  • Hi Admin
    Not sure what you mean by the WinPE structure. Below is the directory structure of both the PEBuilder install and the PB Download directory. Hoping that's what you need to see.





  • Please show the the contents of DownloadPath.ini and where do you unzip the WinPE file to.
  • DownloadPath,ini:

    [ISO_X86]

    WorkPath=C:\Windows\TEMP\PB Download\x86

    [ISO_X64]

    WorkPath=C:\Windows\TEMP\PB Download\x64




  • Under the x86 and x64 folder, there should be a FileList.txt file a folder called "ISO", is it so?


  • Yes to both......



  • edited January 2
    Can you try to change the path? Like D or E drive?
  • Tried that, no change.
    I do not have any further time to spend on this. I think I have found more than a single bug in the system.
    You may close this ticket.
  • The path below the .INI file: 

    [ISO_X86]
    WorkPath=C:\Program Files\AOMEI PE Builder 2.0\PB Download\x86
    [ISO_X64]
    WorkPath=C:\Program Files\AOMEI PE Builder 2.0\PB Download\x64  

    This is assuming you are using Windows 10 64 Bits >> C:\Program Files (x86)\AOMEI PE Builder 2.0.

    Then copy the offline "PB Download" files to the C:\Program Files (x86)\AOMEI PE Builder 2.0 folder OK. Maybe it works.
  • Anyway, that only worked on my 32-bit computer. Already with 64 Bits the file .INI even doing manually is unfortunately in the folder "TEMP". The bad of this that I depend on the optimization program that the user uses can delete all the content already downloaded.
  • This product is nothing and fake, Because I followed all instructions from the help, anything, but seriously I can't really fixed. wtf.
  • @cliffordfestin26 ; Did it fail to download the WinPE creating environment?
Sign In or Register to comment.