HDD Clone Very Slow not all programs work.

I'm running a Lenovo Laptop with Windows 10 and a Toshiba MQ01ABD100 HDD (2.5 Inch 9mm) ;
I used the Backupper Pro to make a Clone on an HDD of the exact same model. I installed the HDD correctly and the results were just painfully slow. Some programs worked very simple ones, but I could not Launch my Browser, or a rather old simple game. It appears that the computer thought I had internet Access, but in reality. No.

Ultimately I Swapped back to the Old Disk; which Gliched a few weeks ago and while it has not acted up since its a 4 year old HDD that did glitch bad once. So I want to replace it before a Hard Fail. I am using that computer and HDD now. So Im quite sure the Cloned HDD has an issue.

Ok so two Questions. One what are the Best Settings for a Bitwise Duplicate. Just a 1:1 Clone as exact as possible.

Two the Target Drive was in a Caddy so it was not a direct USB to SATA cable link. Anyone ever have a problem with that sort of set up. The cable seems to be some sort of mini SATA that goes into a port on the caddy, and breaks out to the 2.5 Jack on the otherside of a small pcb card Inside the Caddy;  which is transparent.
Tagged:

Comments

  • Some programs worked very simple ones, but I could not Launch my Browser, or a rather old simple game.

    Any errors?
  • My apologies for the lateness of the reply. Work has been overwhelming.
    Anyhow it is not producing errors, it simply runs very very slow. My research shows that this is a common issue with clones that often is solved by an alignment of the clone. So I downloaded your partition Assistant. It simply scans the partition, announces it is optimized and Exits. So thats useless. Is there anyway to force it to re-optimize as the disc is certainly behaving as though it is not. Anyhow I have posted a new Question in the forum today as I am trying to get a Sector by Sector Clone to work in the hopes that that will be faster.

    The Target is a brand new Toshiba OneT drive the exact model of the original so a really do not expect the root issue is a hardware problem.
  • edited December 9
    Just a thought. If your old drive was showing errors that could be the problem. Even though it seems to be working there may be underlying structural problems causing the problem with the clone. First of all, try to backup all important files while you can. Second, if you can, try to make a backup of your old drive and then restore it to the new drive. That may be difficult with a laptop but may be worth trying. I've done numerous restores, mbr, gpt, disk, system. I use a test bed PC to play with Backupper and  PA. The backups have always worked. 
Sign In or Register to comment.