Using Aeomi Backupper Disk Faild Error

When I try and boot my computer with my SSD it boots fine but when I connect one of my drive a 2TB Firecuda it gives AEOMI disk failed error on boot up. I have no idea why other than this disk holds an AEOMI backup (not that I can access this). How do I stop AEOMI back up trying to boot (which is failing) I can't even run a check disk because of this. I run 3 Hard Drives and have tried all the different combinations and this is definitely being caused by this disk. Ideally if I can get it to boot to windows I could the run various checks on the disk? Any ideas as effectively the content of this less than a year old disk is inaccesible because of backup I am not even trying to use.

Comments

  • It's probably just me, but I really don't understand what you're doing. What's on the 2TB Firecuda? Was it ever set to be a boot drive? What boot order do you have set in your BIOS when you connect the Firecuda? How is Aomei back up trying to boot when you start up? Are you trying to use a Bootable Aomei disk? I don't see how a program on a drive is stopping your boot process??? Please be more specific. Again, I may be misreading what you're doing and I'm sorry for not understanding your problem.
Sign In or Register to comment.