Partition copy problem

Hello,
I tried to copy my whole laptop OS disk using partition copy wizard. At the time I had Partition Assistant 6.6. I'm copying the partitions from a 2TB HDD with partitions that combined are 500GB of size. The rest of the HDD space is blank.

I tried to copy those 3 partitions (OEM recovery, EFI system, data) to a 1TB SSD. The wizard went through ok, but the system refuses to start with the new SSD. It does not detect any OS from BIOS.

Seems, that one or both of the types on the first two partitions in the DESTINATION drive (recovery, EFI system) is not correct. Can't remember what the partition types are after the copy, but the wizard also gives all the partitions drive letters. 

How can I clone the whole system safely so that it works? I'm unable to use disk copy wizard, because the source drive (2TB HDD) is larger (although most of it is blank space) than the destination drive (1TB SSD).

Any help is appreciated.

Comments

  • edited August 2018
    You cannot copy single partitions to a target disk and expect it to work. This is not a viable operation.

    You can do this using either of these methods.
    https://www.backup-utility.com/features/system-clone.html 
    or you can make a System Backup of the drive and restore it to the new drive.
    https://www.backup-utility.com/help/system-backup.html 
    Either way should work going from a larger drive to a smaller drive as long as the data on the larger drive is not larger than the size of the smaller. If you use the second method, you will need a target disk to hold the backup image and will need a bootable media disk to restore the disk in a Pre Windows environment. It's not as hard as it sounds. The directions to do this are here: https://www.backup-utility.com/help/system-restore.html 
    I have used the second method multiple times with 100% success when transferring the System to a new drive. Depending on the brand of your new drive, many of those manufactures provide a cloning program to move your system to their drive. You could go to their website to find the download they provide.
    Again, the key to doing any of these is the data on the old drive cannot exceed the size of the new drive.
  • Thank you for a very comprehensive reply @Flyer

    Just bought Aomei Backupper pro and doing system clone as I write. 

    Can you please elaborate why cloning those single partitions didn’t work? What else does for example that System clone -tool do in addition to cloning the partitions?
  • edited September 2018
    Read up on how a computer boots with a GPT system. Too hard to explain here but simply all the boot steps have to work in a very specific order and each step looks for the next piece to be exactly where it thinks it should be. If anything is out of place it won't work. Cloning individual partitions doesn't put the pieces exactly where the last step thinks it should be. A system or disk clone does.
    How did the clone work out for you?
  • Alright, thank for the explanation!

    Seems that the System clone worked perfectly, haven’t had the time to test it thoroughly, but the system booted up using the destination ssd. 

    Many thanks for your help!
Sign In or Register to comment.