Hang-up at "Loading, Please Wait..."

I've been running AB Pro several years without any problems. I run a weekly scheduled backup but I noticed this past week's backup failed to run. Then I tried running AB manually and it displays the splash screen that says "Loading, Please Wait" and it hangs there. As a result I can't do a manual backup nor does the scheduled backup run. I just downloaded and installed version 4.1 (was running 4.0.6) but nothing changed. I haven't installed any new programs recently and all Windows 10 updates have applied without incident.

By the way, if I start up Task Manager when attempting to manually run AB, it shows the AB task is using 25% of my cpu, 0% disk and 0% network. No other task is using more than minimal amount of cpu. Anyone have an idea of what's going on?

Comments

  • edited April 2018

    If there's an external disk connects to your computer, please remove it and then re-run the program. Please disable BitLocker if it's on.

    If the problem still exists, please upload a screenshot of Disk Management.

  • Thanks for your response. I know you should never assume anything but I was assuming that an external drive was no longer connected. However, when you mentioned running Disk Management, I started DM up and sure enough, it hung up just like Backupper. Upon checking the old external drive, I found that it was indeed plugged in. After removing it, the problem disappeared from Disk Management as well as AOEMI Backupper. Problem solved. Thanks for your help.
Sign In or Register to comment.