Copied Windows 7 disk (MBR to GPT) won't boot under UEFI

EepEep
edited April 2018 in AOMEI Products Support

Used AOMEI Partition Assistant Pro 6.5 to "disk copy" (quickly) a 500GB MBR drive to a 5TB GPT drive. After the ~4-hour process in AOEMI's "Pre-OS installation" (whatever) mode, I set the BIOS boot mode from legacy/UEFI to just UEFI but under the UEFI boot order is just "Windows Boot Loader" (whatever) and "nothing" (whatever). On reboot, the stupid AOEMI pre-OS installer comes up again and tries to redo the disk copy, which I obviously don't want since it's SUPPOSED to be done. How do I get rid of the pre-OS installer?? I also tried doing a repair option from Windows 7 DVD but it doesn't recognize the hard drive (I forget the exact error but something about not recognizing hardware or something). Now what??


Also, this website is so slow!

Tagged:

Comments

  • edited April 2018

    WIndows 7 is in 99.9% of all cases not UEFI compatibe. Use Win10. Download the Win10 Media Creation tool from MS and make a Win10 installation DVD. You probably still can upgrade to Win10 for free with the Win7 license key.

  • Please delete ampa.exe in C:\Windows.

  • I did that hours ago (from a Google search) but Windows gives this error:


    Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

    1. Insert your Windows installation disc and restart your computer.
    2. Choose your language settings, and then click "Next."
    3. Click "repair your computer."

    If you don't have this disc, contact your system administrator or computer manufacturer for assistance.

    Status: 0xc000000e

    Info: The boot selection failed because a required device is inaccessible.


    If I try rebooting with the Windows installation disc, and try "repair your computer", there is an error about this Windows version doesn't match, or something.

  • https://drive.google.com/file/d/0Bx1HyPJEMTrNNzBkaFo2TDRCZ00

    Please try the program above to fix the issue.

  • Putting some random file link as a response to a tech support issue isn't exactly professional or safe. Try again.

  • I'm sorry, this is not some "random file link". It's the boot repair program we developed.

  • When you have to use Google Drive, instead of your own server, yea, it's unprofessional. If you can't be bothered to host this "boot repair program" on your own website, why should I trust it? Is it being downloaded THAT much that it causes excess bandwidth costs? If so, that would mean your main programs aren't capable of handling boot issues and you may want to rethink your entire business model...

Sign In or Register to comment.