AOMEI Backupper fails to create bootable media

edited March 2018 in AOMEI Products Support
I have two computers, one with Windows 10 and another with Window XP.

A few hours ago I have installed AOMEI backupper in the brand new Windows 10 computer, the installation was fine, I was able to create a bootable USB media, I restarted from that USB drive and I did backup the main HDD without any issue but when I rebooted the computer and tried to create another bootable USB media, it does nothing just after I selected the USB drive. Since then I am not able to create any bootable media (USB drive, export ISO, etc.), once I have selected the options it goes directly to the Utilities menu.

The Windows XP computer has installed Backupper 3.2 so I upgraded to the new version, 4.0.6. Now this computer is not able to create bootable media (nor USB nor ISO images).


Thank you for your help.

P.S. In both computers I have downloaded the WinPE enviroment as requested but it makes no difference.

Comments

  • edited March 2018

    In Windows 10 if something unexplainable happens, try Restart instead of Shutdown and Restart the computer, then try again.

  • Please launch MakeDisc.exe in Backupper installation directory and then create bootable USB media again to see if it works.

  • Thank you for your reply.

    In the Windows XP computer, I have tried to uninstall the new version, 4.0.6. The uninstaller does not work and I got an error popup window so I manually deleted the folders at Program Files, Documents and Settings and such and reinstalled the previous version, 3.2 but then "Create bootable media" does not work at all (exactly the same behavior as with version 4.0.6) in spite of before installing the new version it worked fine.

    After restoring from a System restore point, manually cleaning some registry entries and reinstalling the version 3.2 "Create bootable media" finally works again.

    I have no luck with the Windows 10 PC. I run MakeDisc.exe from its "Program Files (x86)" directory, and I click on:
    - "Windows PE - Create bootable disc based on Windows PE"
    - Next
    - "Create UEFI bootable disc"
    - Next
    - "Check Export ISO File"
    then the program crashed and shows this error message:

    --------------------------------------------------------------------------
    MakeDisc.exe has stopped working

    A problem caused the program to stop working correctly.
    Windows will close the program and notify you if a solution is available.
    --------------------------------------------------------------------------

  • Is there a Crash.dmp file in AOMEI Backupper folder?

  • No, there isn't.

  • Please try to install Windows ADK for Windows 10 to see the result:

    https://developer.microsoft.com/en-us/windows/hardware/windows-assessment-deployment-kit

  • Deployment Tools & Windows Preinstallation Environment.

  • Thank you but I am in a deadlock, the Windows 10 PC is an offline computer and ADKsetup.exe (version 1709) does not work on the Windows XP SP3 PC. It asks for .NET Framework (4.5) and it does nothing else (after install it).


    image

  • Maybe you could try the ISO we created?

  • Sure. Is there a link to download it?

  • edited March 2018

    "Is there a link to download it?"

    Can you not download it from the backupper pe window?

    https://1drv.ms/u/s!AkcyDjKJJ6KwiAErMiTmVlIy5-bv

  • So you are using the Standard version or Pro version?

  • Hi Hunxi,

    Have you managed to resolve your issue?
  • I got the same issue windows 10, with the pro backupper.   When I select these same options I get a prompt to format my drive I say yes.  Nothing happens not error message.  the diag box just closes when I try to run MakeDisc it crash sending report to ms.   No crash.dmp file is created.
  • I have a similar problem. I can create bootable media on a flash drive but when I use the exact same procedure and try to make a WD Essentials USB hard drive a bootable media it fails
  • Is the WD drive formatted Fat32? Your system may need that to boot.
Sign In or Register to comment.