Code 4101 Problem and solution

I have NAS in my local network.

I have to say that I tried to backup without setting schedule, it works fine, eventhough i select destination though  "Share / NAS Device".

I also tried to backup by using schedule function via mapping drive of NAS server instead of using IP, it works fine.

The problem is I can't backup by using schedule through "Share / NAS Device" .

 

It shows :

Information Code : 4101

Can't crearte file

 

What I intent to tell is that if you want to backup through NAS by using schedule function, you have to map drive and select destination though drive instead of choosing "Share / NAS Device". It is inconvenient to me.

 

 

 

I'm not good in English. But I try to explain what I noticed and found.

Comments

  • hello ramagodz,


      Sorry for the late reply. You have expressly stated the issue :) As for the problem, you tried to backup to NAS successfully but failed to scheduled the backup to NAS, so we wonder if there's anything wrong with the connection when schedule backup was running. Would you check it?



     Regards

     Kam

    AOMEI Support Team

Sign In or Register to comment.