Main Threads:Can't see new SSD
  • I was working on my friend's PC again. This time replacing the older Intel SSD I had loaned him with a new Samsung SSD. Both are same size. He's using the Standard AOMEI product.

    Anyway, I did a new system backup of his SSD to a secondary internal HD. I then replaced the old SSD with the new SSD. It was recognized in the BIOS. I booted up with the AOMEI boot disk with no problem. I then tried to do a system restore. I was able to navigate to the correct system file, but when it came time to select the backup destination, the new SSD was not seen. I tried another clone program but had errors, so I did a diskpart clean and convert gpt. I then booted up with the new SSD installed as a secondary just to check it in disk management. It was there and was showing gpt and all unallocated. 

    I tried the restore again with the boot disk, but again, the destintation SSD drive was not there. Any ideas why AOMEI wouldn't see the drive if it was visible in the BIOS and disk management?  I did not format it because with any new drive right out of the box and I was doing a restore to it, it would not be formatted. So unless you're sure that formatting it first is the correct answer, I really need other suggestions. He lives 40 miles from me and I don't want to make an unnecessary trip.


  • If you run the restore in Windows, can AOMEI Backupper see the new SSD?

  • I'll try that when I can get back to him. It may take a while. Any other suggestions I might try?

  • You can both install Teamviewer and help your friend remotely.

    You can connect the SSD through USB and see if it is recognized.

    You can connect the SSD to another Sata port, maybe the current one has issues.

    You can reload the disks by pressing the 2 round arrows in the top left.

    Did you use a Win 7, 64bit bootable CD ? It is possible that this one does not recognize GPT system disks because Win7 is not meant for UEFI. Make a Win10 UEFI bootable CD/DVD. 

  • Ok, I have a good starting point to try things. The Sata port is good as I'm using the same connection as his original SSD C drive. I disconnect it and plug in the new SSD. I've tried the 2 round arrows. That didn't work. I did use my Win 7 bootable disk, but it was the same one I used to restore his orginal HD to the Intel SSD and it did see that one. I will try my Win 10 disk. I can't get to it again until next Tuesday or Thursday. I'll report back then. 



  • Still not sure why AOMEI didn't see the new SSD but I have a question about deploying to a new system. The new PC I built for him did boot up with his old spinner HD. We then did a system backup with AOMEI standard and a restore using a disk made with AOMEI pro, so I think I checked the redeploy to a new PC when it was loading. The question is how AOMEI makes this work? Does it add something that can't be cloned in future upgrades? I tried using the Samsung Migration tool that came with the SSD and after cloning, on bootup we got the error bad_system_config_info. Windows couldn't repair it so that's when I tried AOMEI again. I will try to do a system restore from within Windows but I was also thinking at this point to do a fresh install of Win10 via USB, but keep all his programs and data. He wants to avoid reinstalling everything he has. Any other ideas or does this sound like the way to go if we either don't see the new disk in Windows or the restore fails the same way it did with Samsung Migration?????

    Someone on the ASUS forum suggested I do a restore using the original HD backup we made with AOMEI, but this would again be dependant on whether AOMEI sees the Samsung SSD.

  • You said:  " It was recognized in the BIOS...I did a diskpart clean and convert gpt."  THAT is the problem (as I understand it).  BIOS cannot boot up with GPT.  To use GPT, you need to boot with a UEFI-capable PC, NOT one with a BIOS.  Google it, and you'll see. 

  • @gck, in another thread Flyer is talking about  "I then discovered his old HD was a
    Seagate 1TB drive that was formatted GPT." with EFI partition etc.

    So we assumed it is a UEFI machine,

  • I am trying to replace HDD in Win10 laptop.  New hdd is connected sata-usb and I did quick format NTFS.  It shows up as Disk2 (E:) on Windows Disk Management, but Backupper/Clone does not see it.  What am I missing?

  • Wow, the "not visible" problem seems to spread.... Sata-USB, visible in Disk Management and Windows Explorer I assume, but not in Backupper. I have no idea. Admin you? Are they all Samsung SSD's? Is something wrong with version 4? Maybe use an old 3.X version? 

  • btw, my copy is Backupper Pro 4.04, download today.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!