Home AOMEI Products Support

Bootloader not found

edited June 2017 in AOMEI Products Support

This is a little complex and I’m going to have to relate
this by memory as the PC in question is not in my possession at this time. A
friend had a 5 year old ASUS store bought PC fail. After some trouble shooting
it was determined the motherboard was bad. He had me build him a new PC. The
only parts I used from the old PC were his HDD’s and CD/DVD drive.

In any case, it booted up fine and I was able to activate
his Win10 Home by linking it to his Microsoft account. I brought an older Intel
SSD 520, 240G I had stopped using to see what an SSD would do for him. All we
had to do was clone his old HD to the SSD. I downloaded AOMEI standard for him
to try. (I have the Pro version on my home PC’s.) Instead of clone, I did a
system backup of his C drive and a cold restore to the newly attached SSD. Upon
rebooting I got the error “Bootloader not found”, hit Crtl-Alt-Del to try
again. Doing this only brought up the same message.

Here’s the problem. I then discovered his old HD was a
Seagate 1TB drive that was formatted GPT. In disk management, I could see the original
HD had a small reserve partition, a 150G C: partition, another small reserved
partition, a 780G D: partition that was completely empty, another small
reserved partition and a 21G factory restore partition.

When AOMEI did the system backup, I did see it was backing
up 3 partitions. I assumed that was the first reserved partition, the C drive
and the EFI partition. I don’t remember this for sure.

I’ve looked up how to repair the EFI Bootloader but before
trying this (assuming it will even work), I was wondering if there might be a better way to get the SSD to
boot using AOMEI and doing another backup. I suppose some other options are to
do a new Win10 install on the SSD leaving files and programs in place, try
making the original D partition unallocated (it's empty anyway) and backing up the whole drive (keeping
the factory restore wouldn’t be a problem) then restoring to the SSD or just
doing a clean Win10 install on the SSD (he’s not too keen on having to
reinstall all his programs).

Since his system is working fine with his old HD (he has
another HD attached that he uses to store junk, etc) I didn’t want to fool
around in the BIOS with Legacy, UEFI, etc. Any suggestions would be


  • edited June 2017

    Was the SSD partitioned as GPT or as MBR? typically on a UEFI machine with system restored on a MBR disk you get such kind of boot error. Or the other way around, GPT disk on a BIOS/Legacy machine.

  • Didn't think of that. Yes it was previously used on an MBR system and the disk was not erased or reformated before the restore.

    I'm not really familiar with using GPT. Can the used SSD be reformated to GPT easily and the restore done again?

    Will this present a problem in in future if he decides to get an M2 SSD for his boot drive? This isn't critical but just a thought.


  • edited June 2017

    Convert MBR to GPT for use on UEFI system.

    Connect the disk to a computer

    Goto Command Prompt. CMD.exe

    >Diskpart (enter)

    >list disk

    >select disk #  (# is the disk number of the disk to be converted)

    >convert gpt



    then format in disk management and restore again.


    >Diskpart (enter)

    >list disk

    >select disk #  (# is the disk number of the disk to be converted)




    then goto disk management and chose GPT to initialize and format etc.

    You better not have two bootable disks installed at the same time. it confuses the boot process and asking for a check disk on one of them. So make one a data disk.

  • edited June 2017

    I guess the best way might be to have the SSD as the only drive connected and boot into Win10 install USB thumb drive, enter repair instead of install, proceed to command prompt and follow your directions. With the SSD now blank, I can start up with all drives connected, enter disk management, format the SSD to GPT and proceed with a SYSTEM backup of his 1TB HD to his secondary HD (I foolishy deleted the backup I made). Reboot with my AOMEI boot disk and restore to the SSD, unplug his HD and set boot order to SSD first and see what happens. I won't be able to do this until next week but I'll post results then.

    Thanks again.

  • You could delete all partitions on the SSD, use AOMEI Partition Assistant to convert it to GPT, and then restore again to see if it works.

  • I can't work on his PC until next week. I'll try several suggestions to see what I can do. Thanks.

  • edited June 2017

    Just another short question on this. After doing the "convert gpt" command in the first step, is it necessary to format it in disk management before doing a system recovery to it using the AOMEI boot disk or is it formated by AOMEI during the restore process? I ask this because if you had a total C: drive failure and put in a new SSD to do a restore to, that drive would not have been formatted.  

    I also found these steps using the command prompt:


    list disk

    select disk <disknumber>


    convert gpt


    This sort of combines both your suggestions. I assume this would work also.


  • edited June 2017

    Just try.

    If issued the Clean command, the partition scheme is also cleared. The drive acts as if brand new. So if you would enter disk management the first thing that is being asked is: Initialize to MBR or GPT in a popup screen. So there is nothing to convert. I guess Convert GPT works as an initialization in that case.

    On the other hand, since Convert is a procedure with data loss I guess that Clean is superfluous. 

    You can start cleaning or converting the SSD by connecting it to your own PC, You don't need your friends PC for that. Even possible through an USB cable as external device.

  • edited June 2017

    I was finally able to get to my friend's PC to try again.

    I converted the old MBR SSD to GPT using the methods we discussed above. I did not reformat the drive. I made another system backup. I then shutdown, replaced his C drive with the SSD and did a restore using my AOMEI bootable disk. I could see only 3 partitions were being restored: one MBR reserved, the EFI boot partition and the C system partition. I rebooted when it completed and it booted straight into Windows! Success! Because it only restored those 3 partitions, the second MBR reserved, the 780Gb D drive and the 21Gb recovery were not on the SSD. This allowed me to extend the unallocated space for C drive use. This turned out great.

    A point I think should be brought up is that I used a Win 7, 64bit bootable CD that AOMEI tech support supplied me with (through a download) because I was having trouble creating a bootable disk. This disk worked fine for this operation. I can only assume it doesn't matter if your system is UEFI, legacy or whatever, if you can boot the disk (his BIOS was set for legacy and UEFI). You only need to get into a Windows Pre-environment to get to the AOMEI shell to do the restore.

    In any case, his AOMEI standard download worked great and he's a happy camper. Thank you JohnnyboyGO for pointing out the need for the MBR to GPT conversion. 


Sign In or Register to comment.