Home AOMEI Products Support

Upgrading Primary HD to SSD, System not recognizing the SSD as bootable

I'm running Win 8.1 all current updates, on the HP ENVY TS 17 Notebook PC, 16G RAM & I7 

I using the Backupper Pro 4.0.3, it looks like it clones ok, no error. I also disable "Secure Boot"  and selected "Legancy Boot" in the Bios, It just does not recognize the SSD as bootable! Any pointer on what I may be doing incoreectly.




  • Is your current Win8.1 on UEFI, I think it is, because Win8 machines shipped are all UEFI afaik. In that case your disks should be initialized as GPT not MBR. If your Windows 8.1 is running in BIOS (Legacy Boot) the disks should be initialized in MBR style. In AOMEI you can recognize this initialization style in any screen where the source or destinations disks are shown. Basic MBR or Basic GPT.


  • Did you connect the SSD as internal drive? Is it a MBR disk?

  • edited June 2017

    Indeed for being bootable the SSD should be internal, in place of the old HDD, not through USB.

  • Yes I'm connecting the SSD internal in place of my old primary drive. I wipe the ssd drive and changed back to "Secured Boot" and confirmed both drives were set to GPT. first I tried system  clone again - no change. Then I tried using another known good drive (both are now 1TB) and tried Disk clone (comfirming both drives were set to GPT) Same results. Could I have gotten a bad/tamper download of Backupper Pro 4.0.3? or is it cockpit.



  • edited June 2017

    Secure Boot is not important, Legacy Boot should be turned off. 

    Legacy=MBR, UEFI=GPT.

    Did you clone from within a running OS or through bootable media?

    Otherwise you can make a disk backup (or system backup) of the HDD and then restore this backup to the SSD.

  • Yes I clone from within a running OS. 

  • Did you disable the Legacy Boot?

  • edited June 2017

    Did you disable the Legacy Boot?

    Well, he stated that he runs Aomei from within running OS (#6) and that both drives were GPT (#4). In order to run Windows 8 on a GPT the Legacy Boot must have been disabled (#5) otherwise Win8 wouldn't start at all.

  • Ok, I didn't notice the #4 floor, my bad.image

  • How about trying our new program AOMEI Boot Repair?
  • How about trying our new program AOMEI Boot Repair?

    Where do we find that new program? Sounds promissing.

  • edited June 2017

    It doesn't seem to be a bootable repair cd but a stand alone exe. 

    B.t.w. Repiar?

  • Yes, you need to run it in Windows or WinPE, it's not bootable.

    Sorry for the spelling mistake, we renewed the link: https://drive.google.com/open?id=0BxrpgRm4DF__Y29LclJJLUdsaHc

Sign In or Register to comment.