Home AOMEI Products Support

Can't Enable F11 Boot Menu

I have successfully made the recovery partition using OneKey. However, every time I try to enable the F11 menu in the settings I get this error message. I've disabled secure boot and still happens. Any ideas?



  • Can you upload the log files?

  • What's the easiest way to do that?

  • Now I was able to get that box checked expect when I actually F11 at boot it just goes right to the Windows loading screen.

  • <p>Now I was able to get that box checked except when I actually F11 at boot it just goes right to the Windows loading screen.</p>

  • Did you see the info "Press F11 for AOMEI OneKey Recovery" at start-up?

  • No that never shows when I boot

  • Is it a GPT disk? Did you install any software to protect partition?

  • It is actually GPT. I don't believe there is any software to protect it. It's an HP Windows 8 laptop that I had to clean install windows 10 on. That completely wiped out all the partitions including the stock windows 8 recovery.

  • Please upload the log files, probably this path: "C:\Program Files\AOMEI OneKey Recovery 1.6\log".

  • Can you zip all the files in that folder?

  • Our technicians will analysis the logs, thanks for your feedback.

  • thanks!            

  • Can you try our test version? We need to gather more information. Please contact [email protected]  We will send the program to you via email.

  • I have this exact same problem. I am also using a HP laptop. I have only just installed OneKey and during the creation of the backup image it gave me this error. However, I am using Secure Backup in BIOS (UEFI) so perhaps that is why??

  • edited May 2017

    Trillian, I tried disabling secure backup and it still didn't work. Admin, do I need to delete all the partitions of onekey/uninstall old one and install the new one once it's emailed to me?

  • edited May 2017

    Installed the test version. No issue with enabling the F11 boot menu now within the program. However, when I boot and press F11, it doesn't actually open OneKey. It just skips past and opens windows normally. I will attach the new log.


  • OK, so this time do you see the message "Press F11 for AOMEI OneKey Recovery"?

  • Is your computer a laptop or a desktop? Please enter BIOS and check whether there is an AOMEI boot option.

  • So I literally changed nothing since I installed. My computer was running slow so I restarted. Now I see the Press 11 for OneKey and it worked. No idea how it works now bu I'll take it.

  • I also have the same problem with 1.6 Standard version which I originally posted about before discovering this topic: http://www.aomeitech.com/forum/discussion/3463/onekey-recovery-tool-is-not-compatible-with-windows-10

    My computer is Lenovo Yoga 720 notebook running on Windows 10 Pro 1703 x64

    My log files are here: http://dosya.co/fnr4lcka1w10/log.rar.html

    I was suprised to see so many errors on my logs. 

    Do we have any hope to have a fixed version soon? And may I have the test version download link too please so I can check if it works on my setup.

    I personally believe Onkey is a great utility for quick and simple backups and F11 recovery is a far better choice than a PE USB solution in Backupper. Id like to contribute any effort to keep the software alive and updated.

    Many thanks.

Sign In or Register to comment.