Can't reinstall Passist after successful clone

First of all.  I love the software.  It worked perfectly.

TLDR:

I can't install Partition Assistant because my computer thinks I already have it installed after a successful clone.


Picture of the error on imgur


I used Aoemei Backupper to clone my hard drive.

After it was cloned I installed Partition Assistant to the old drive.

I changed the partition size of the new drive to use all of the available space.

I swapped the drive letters so everything would be in it's proper place.

I restarted.  Everything works properly, so I formatted the old drive

I loved Partition Assistant, so I wanted to reinstall it on the new drive.

When I go to install it says:

"AOEMEI Partition Assistant has been installed in your computer.  Do you want to uninstall it?"

If I click Yes, it does nothing.

If I click No, it does nothing.


I uninstalled Passist from the control panel.

I uninstalled Backupper from the control panel.

I did a search on the C: drive to make sure there's nothing AOEMEI

I did a search in the regedit and removed anything AOEMEI

I restarted.


I still get that error when trying to reinstall Passist.


Any help would be appreciated.


Tagged:

Comments

  • Please check the following path:

    "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\AomeiPartitionAssistant_is1"

    Or:

    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\AomeiPartition Assistant_is1"

  • That worked perfectly.


    I don't know why the find didn't locate it, but it sure was there.


    Thank you very much!

Sign In or Register to comment.