Home AOMEI Products Support

Win 10 win PE Boot Disk won't boot

Hi all,

I have installed Backupper 4.0.3 and have created a backup of my dad's Dell Inspiron 5759 laptop (win 10 pro x64 creators edition with all current updates).

When running the utility to create the Win PE boot disk, I can create it without issues? At least, there are no errors reported. However when I try to boot from the usb pen drive I get the following error:


I have tried using the export to iso option and simply copying across the files as well with the same result :(

I tried what I did before on windows 7 (see this topic) to overcome this but it sill provides the same error.

Please help as I want to test that this system image backup works prior to my dad picking this up on Tuesday next week.

Thanks in advanced :)



  • Notes:

    Booted via usb (think legacy).

    Secure boot is disabled in bios.

    AHCI is enabled is bios.

    No bios password.

  • Did you create the WinPE boot disk based on legacy boot mode or UEFI boot mode?

  • There seem to be a lot of people having trouble making the media disk using AOMEI program. I emailed support and they gave me a link to an ISO file that worked. It was a win 7 iso but worked fine with win 10. 

    I finally did some research and found the new ADK packages on a Microsoft site.https://msdn.microsoft.com/windows/hardware/commercialize/manufacture/desktop/winpe-create-a-boot-cd-dvd-iso-or-vhd. They have the links for win 1703 and 1607 versions. After downloading, you only need to install 2 sections. Deployment tools and windows pre environment. After installing try AOMEI media creation again. Good luck. Maybe this will work for you.

  • edited May 2017

    Can you try booting from CD/DVD instead of USB? USB seems always to be problematic with any program, not only Aomei... Burn your ISO to a DVD with a special ISO burning program, that is, not the ISO file itself like some people do.

    And remember, when booting on a BIOS/MBR machine you need a BIOS/MBR bootable medium. When booting on a UEFI/GPT machine you need a UEFI/GPT medium made on a UEFI/GPT 64-bit machine.

    You can boot a 32-bit medium on a 64 bit machine but not the other way around.

    And AFAIK Linux CD only boots on BIOS/MBR.

    For USB: have you tried using Rufus to create bootable USB?


  • Hi all, I created it using UEFI mode, not legacy.

    I gave up on Backupper as my dad is collecting the laptop tomorrow.

    I've used the built in Windows tool instead and it is working so I will simply stick with that.

  • Hello,

    PE rescue media can't boot in UEFI mode because in EFI directory  boot directory with bootx64.efi inside is missing, you neeed to copy boot directory from Windows 10 installation image .

    best regards

  • That's stupid. Why isn't it included by default?

  • edited May 2017

    I just made a Win8.1 EFI iso with Aomei version 3.5.

    Even though the file bootx64.efi is missing the DVD boots anyway...

    Then I made a Win10 C.U. EFI iso -> CD with Aomei version 4.0.3.

    Win 10 takes some time to boot from a CD, but it did. This one also lacked bootx64.efi.

    The Aomei boot disks use Bootmgr.efi

  • Hello

    when build pe rescue iso boot directory is missing , not when build usb key

  • If you created it using UEFI mode, you need to boot from UEFI, not legacy.

  • you need to make the usb stick with legacy mode option in aomie i tried uefi did the same thing but when i made the usb stick with legacy mode option it worked

Sign In or Register to comment.