Home AOMEI Products Support

I can't restore a clone in a school environment

Hi Everyone

I could really do with some help on this as I am really worried about doing windows 7 images and pushing them out to our PC's in a school envirnoment.

The scenario is I have a room of 30 pc's, all exactly the same. RM one 300. Bios's are the same, very similar hardware but most are the same make/model/graphics/motherboards/disk/keyboards/mice etc

Basically, what I have done is taken clones (using aomei Technician Backupper - latest version) of 4 different machines and  up on testing and performing restores I get several differnt errors and Windows 7 will not boot at all.

The erros are

1. BSOD with error STOP: 0x0000007b (0x807686b58, 0xc0000034, 0x00000000, 0x00000000)

2. Windows loads and the boot animation is shown. Part way into the boot process, windows just restarts (In safemode, it reboots when it hits disk.sys)

3. On boot I get the black screen with error code 0xc0000006.

4. The image does load on a few machines. I can log in then about 2 minutes into usage, the device drivers then get removed and then fail to reload. I then have to logon remotely (vnc is in the build) and then re-install the drivers.

What I've done for testing so far.

1. Ran chkdsk

2. Checked the bios. They hall have the same settings.

3. Spent the last 2 days reading many forums.

4. Have tried loading several different images created from different machines.

5. Tried with ahci and ide switched on in the bios.

6 Ran in Repair mode and performed startup recovery. No issues found.

7. Restored partition and disk images as a test. No joy

8. Upgraded to the latest fersion of AOMEI Technician Backupper (the day before I posted this)

9 Restoring both Windows 7 and Windows 10 images have failed.

10 I've also tried using the universal restore option when restoring with no joy.

I've also notcied that sometimes the C Drive is just not restored at all.

They other thing I've thought about while typing this post is that our network has several subnets, so my next test is to copy the images to the same subnet as the PC's i'm restoring and do some more partition/disk image restores.

Incedently, 2-3 weeks ago I was able to restore an image to 20 laptops (using Aomei Technician Backupper version 4.02) and that worked a treat. The images were coming over our subnets and the laptops were up and running pretty quickly however, when doing the restore, the only option that worked for me was to use the AOEMI Image Deploy option as restoring with the AOMEI PXE Boot Tool resulted in corrupted installs.

Has anyone got any thoughts?




  • An Update.

    I've made an image of a PC to a USB drive and tried to restore the image to another PC and this fails with error code 0xc000000e

  • Update.

    I've logged onto a server which is running version 4.02 of Aomei Technician Backupper and when I try and open an image (created by ver 4.03) for restoring it says the image is corrupt or unreadable BUT when I open an image created with version 4.02, it opens without a problem and can be deployed.

  • Right, i've rolled back to the previous version off Aomei Backupper Technician (4.0.2) and done a test restore and it works. So for me it looks like Ver 4.0.3 has a few issues.

    I'm now heading of home and leaving a couple of deployments going and will check these in the morning and report back with my findings.

  • I am looking for a resolution to this as well.  I am having the same issues and I'm dead in the water for a large project.  I don't have the ability right now to go back to 4.0.2

  • @jberkel What problem did you encounter? The latest version is 4.0.4, maybe you could have a try.

  • I already opend a ticket with Support for the problem.  I will post a new thread though because the error isn't exactly the same as this original post.

Sign In or Register to comment.