Ambackup.exe command line Problem

when i try to backup a partition using command line Ambackup.exe it keeps complaining in a Message about [no Disk In The Floppy Drive A: Insert A disk In The Drive A:], And this message has three buttons to choose from: [cancel,retry,continue]

whatever button i pressed the command will fail and this prevents me from accomplishing the backup task.


my command is as follow:

Ambackup.exe /b new /t part /s d /d "e:\MySecondPart"  /n "Backup My Second Partition"


please is there any workaround or a switch to add to prevent Ambackup.exe from checking floppy drives.




Comments

  • Please run AMBackup.exe /l0 and see the result.

  • again your suggestion results in the same error and after i pressed the button [Continue] multiple time the command lists the partitions residing on disk 0.

    this is a winpe problem since this error does not occur in a full windows installation where i tested it and it works perfectly.

    regards


  • Please upload a screenshot of the error message.

  • Hi admin

    i noticed that this error happened when you try to access disk properties like freespace,size etc,where no disk is inserted.

    the proof that i tried vbscript to access blank floppy drive A: Information Using:

    CreateObject("Scripting.FileSystemObject").GetDrive("A:").TotalSize

    and get the same error.


    i'm using a french winpe created with Aomei Pe Builder 1.5 from a french windows 7

    french  error=[il n'y a pas de disque dans le lecteur.insérez un disque dans le lecteur A:]

    english error=[no disk in the drive.insert a disk in the drive A:]


    here is the vbscript screenshot result,notice the error message gui title :


    image


    And here is Aomei AmBackup screenshot result:


    image


    THE SAME ERROR.


    this is surely a system bug of winpe which is of course an instable system of limited resources.


    just an addition, in winpe sometimes when you insert two or more removable flash drive,some tools will consider the second flash drive and higher as fixed drives


  • i reinstalled Aomei Backupper in winpe and run my backup command using AmBackup.exe and after pressing the error message [continue button] multiple time i succeeded to create my First backup in PE,thank you Aomei very much indeed

Sign In or Register to comment.