Home AOMEI Products Support

Scheduled incremental disk backup changes itself to differential backup (Backupper Pro)

edited February 2017 in AOMEI Products Support

As the discussion title says, I have a scheduled incremental disk backup that changes itself to differential backup.  I noticed this had happened before and thought I may have selected the wrong scheme, so I deleted it and created a new one making sure I specified an incremental backup.  I did this yesterday scheduled it and ran the backup.  However, when I checked today's backup, it again was changed to a differential backup, and for some reason it created a full backup.  I've never seen this before on my 32 bit Windows 7 machine, but this backup is running on a 64 bit Windows 10 machine.  Both machines are running the same verion of Backupper Pro.  I'm also having an issue with a system backup that is running on the Windows 10 machine, and I'll post that in a new discussion.


  • Sorry for the problem you encountered. Please send us the setting page of the backup scheme, we need to check it.

  • I set this backup task's backup scheme as incremental.  After the task ran, here's what I see under "Edit Backup>Backup Scheme" (file attached):

  • I just noticed that the same problem is happening on my 32 bit Windows 7 machine.  It's configured for a similar backup scheme.

  • The problem is that you set it as the incremental backup, but the task run the differential back? Sorry we do not get the screenshot of the schem setting. And also please send us the screenshot of the "view page"(advanced---properities--view log). For now, you need to run the task manually to check if it runs the incremental backup.

  • I again tried attaching the screen shots, but I don'tknow if it worked.  If it did not work, they can be found here:


    When I took a screen shot of the log file this morning, I noticed that it again had cahnged back to Differential scheme.  I again reset it to Incremental and see what happens after today's scheduled backup.

  • Ok, we gey your picture. Thanks for your feedback. Now we hoep you can do one thing for us. Please reset the Backup scheme to incremental backup and then run the task manually to check if you have the same problem.

  • I reset the backup schemes for the 2 tasks to incremental per my post #5 above. The disk backup did a full backup because I had disj space management only set for 3 versions, so I changed it to 7 which was what I really intended to do.  I'll have to wait for a couple of more backups to see if it stays as incremental.  The disk space management seems to be not working as I have a mix of full, differential and incremental daily backups dated 2/25 - 3/1.

    A screenshot of the logs is attached (I think).

  • Something appears to be very wrong with my incremental system backup that has disk space management enabled.  Can you please explain what it is doing?  A screenshot of the situation can be found at this link:


  • I think part of the issue is that when I enable space management, my incremental backup is changed to differential without notification by Backupper.....

Sign In or Register to comment.