Backupper Windows PE bootable USB flash drive disk issues solved (worth sharing)

Hi all,


I think this maybe worth sharing as it took me a while to sort out.


I'm using win 8.1 pro x64 but suspect this will work on any version of windows.


I initially tried to create a bootable USB flash drive using the Create Bootable Disk utility that comes with Backupper (using version 3.5 as of this guide). After booting though, it didn't work. Here's what I did to get it to work:


1) Connect your flash drive to a USB 2 port (if you only have USB 3 then try as I never tested this in a USB 3 port)

2) Use this guide to convert the flash drive to a MBR (use option 2, cmd)

3) Then use this guide to create a new partition and format the volume to NTFS (again, use option 2, cmd)

4) Exit diskpart by typing "exit", then type "exit" and press enter once more to close the cmd window

5) Follow this guide to create a Windows PE Bootable (make sure to select UEFI version)


Your USB should now be bootable in a USB 3 port. If it isn't then use another device with a USB 2 port to create. Or add your USB 3 drivers to the disk as I suspect this is what happened in my case (suspect; I can't clarify this).

Comments

Sign In or Register to comment.