Home AOMEI Products Support

After using Aomei Backupper WIndow 10 will not reboot or recover.

edited December 2015 in AOMEI Products Support

I tried using Aomei Backupper to clone a hard drive. Iti nformed me that to clone my drive my computer had to be restarted. Aftercollecting reboot data it rebooted into the Windows Troubleshooting menu whereI have the options to recover, reset the computer. I Restarted a couple of times and now windows will not boot at all. I get the screen,


A required device isn’t connected or is missing

I made a windows 10 recovery usb drive and even if I choose to intall a new version of windows I get the error that the disk is locked and in use be another device. command prompt works. Tried all variants bootrec which all report success but I am still able to boot. 

What can I do?




  • edited December 2015

    try bcdboot instead. Google for how to use correctly. Bootrec will not fix it and you did not tell which option(s) of Bootrec you applied, anyway, but none will work probably.

    Next time: do not clone the hard disk, but back it up, and restore to the new hard dsik.

    And it is not a good idea to have the old and the new disk in the same computer, as you do (as far as I do have mental access to your computer). BIOSses and UEFIs work better when there is just one bootable disk around. The same holds for BootRec and BCDBoot. Try to take out the new disk before any repairs.

  • It worked. Thank you.

  • You're welcome.

    Please tell what worked of my various advices.

  • As for the system can not boot when you use the cloned drive there are many reasons.

    Different reasons have different solutions.

    Usually you need to repair your BCD.Maybe the BCDBoot is useful,we haven't test it.

    As for the UEFI boot mode you need to make sure that your disk is a GPT disk.

Sign In or Register to comment.