Home AOMEI Products Support

information code 214..not enough reserve space...my destination drive is 6x larger than source!!!

This is horrible software. I've been trying to ten or fifteen times to restore my image, stored by backupper on an external USB drive. I've bought a brand new hard drive and want to restore my OS image (about 55GB on the external USB drive) onto a new partition on the new blank hd. I've successively increased the size of the partition on the destination drive, I'm now at 6x the size, and it still won't restore due to "not enough reserve space."

Is there any other restore utility that can read and restore the AOMEI .adi image? This software is horrible and I can't believe I depended on it. I'm guessing it's a proprietary format and I'm screwed. Very disappointing.



  • edited December 2015

    you better remove the partition on the new blank hd, all partitions, that is, and let Backupper create the partition(s) . Maybe this short advice helps.

    An "OS" is usually several partitions, and Backuper did either a disk or a system or a partition backup, and it does not even offer an "OS image" backup. Anyway please take some pictures of disk layouts during the Restore process, with a camera, and post them here, to clear up the fog and misunderstandings. It is incredible how much misconceptions are existing around what is a disk.

    How large has the old disk been, and how much is the new disk. Perhaps it is smaller? The image size of 55GB does not count, it is compressed.

    You still have the original old disk, because as you wrote you tried to restore on a brand new disk. When you used Backupper wrongly, maybe you obtain help to do it rightly. HTH.

  • The boot partition and the system partition were both cast into one "image" by backupper. If I choose "System Restore" it automatically shoehorns both of them into one partition on the target HD. If I choose not a system restore, then I can try to restore them into new target partitions. The destination partitions are in all cases many times larger than the original source partitions, and many times larger than the compressed images, too.

    The old disk was 250GB, the new is 1TB. The old disk had * partition of 100MB, and C: partition of 50GB, and E: partition of (mostly empty) was the rest. The image of the OS was contained in the * partition and the C partition, and the image was under 55GB. The sum of the partitions was around 50GB, too. In no way should this be "Not enough reserve space" going into a 330GB partition, sorry.

    And no, I don't still have the original HD. What are you saying I've done wrong using Backupper? Please educate me, because I've tried everything I can find too do with zero success.

  • edited December 2015

    You did not tell whether you did disk backup or system backup, no word of it. From the restore attempts it seems system backup, but then you miss E:

    The image of a 100MB partition and a 50GB partition cannot be under 55GB, it should be right smaller, something 20GB to 40GB. This again means it is not clear what was backed up. There is also risded the question why the source disk is no longer available, because one cannot transfer an OS to another computer (if that is intended).

    The restore should be anyway to empty space on the disk, not to 330GB partitions that you created somehow (and not telling how with what tool), and whatever you have there. In my opinion it could also fail because it stores then 1 partition into the given partition and the otherpartition to nowhere, causing 214.

    From your description the original disk was MBR (2 OS partitions, one of them 100MB). The new disk should be shown as MBR too, in one of the screens. If it is GPT, it fails, and you will need to convert to MBR.

    Best would be to see the picture of your System or Disk Restore, similar to this one below (but this one is wrong, it is from GPT and will fail twice and not boot)

    Recommendation is to Disk Restore to the empty 1TB disk.

    Otherwise System Restore to the empty 1TB disk.

    Next otherwise create 100MB partition and 200GB partition and System Restore, and it will propose 100MB->100MB and C:->200GB.


  • Yet a possibility comes to mind, that your 1TB disk already has 4 partitions. In simple scenario there is only space for 4 partitions.

  • Can you send us the screenshot of your disk management and send us the log files under the installation directory of AOMEI Backupper so we can analyze the problem.

Sign In or Register to comment.