backup image file does not exist

I have completed one file and one image backup on my win 10 laptop, to a usb hard drive. The drive letter has not changed.

I have tried to explore both files via utilities, explore image. Both backups are shown but when i try to explore the file, it reads

does not exist or cannot be accessed. when i try to browse path, I can find the files but have the same result. I am only trying to explore the backups in an effort to make sure there will be no problems should i need to restore. Am I doing something wrong? cheers.

Comments

  • I thought it best to post back that I may have found a fix for the above problem. After trying to eject my external drive, windows told me it was being used by another program. It looked like aomei was connect to the drive while the program was closed. After system restart and plugin of hard drive I can now explore backups. cheers.

  • Sorry for the inconvenience.

    And you finished your operation was the best result.

    Thanks a lot for your support.

Sign In or Register to comment.