AOMEI Backupper Standard- Notification mail not sent

edited November 2015 in AOMEI Products Support

I am not receiving any notification mail since October 29. The test is failing on both sending methods.

Comments

  • Sorry for the inconvenience.The AB Standard uses AOMEI SMTP Server on both methods,and there is something wrong with the SMTP Server recently,we will fix this problem when the new version published.

  • You should really consider to make the custom SMTP server option available for the free version. As it is now, it means you loose money at any point a SMTP problem occurs.

    You spend more money on techsupport/manpower than make this feature free.

  • We feel sorry for that question and we will fix this problem ASAP.

  • I have the same problem with the free version. It is still not fixed.

  • I bought the Tech plus edition and can tell you that the SMTP option isn't working either. The last received notification was on january 5th. So it is now more than a month. Does this need a comment?


  • No. It's a pity. I like the program. I would've bought it maybe.

  • th big plus of the full version is that it can manage the space and, if set properly, does not fill up the backup drive.

  • All your guys, please try to send the test email with the mode2 in Aomei SMTP.

  • edited February 2016

    Mode 2 nor mode 1 do sent the test mail. The only test mail sent is the custom smtp one. But again, that one is not used by the backupper to send the status report.

  • Sorry for the inconvenience, we solved the SMTP problem in the next version, please wait.

  • Dear Admin, its more than a month since you you said that the issue was resolved. BUT we would like to have the fixed version installed. I think I can speak for all here that its about time the fixed version is released. Its not working for 5 months!

  • We supply the another way in the next version.

    It will be released ASAP.

    As you know, the time is not guranteed for many reasons.

    Thanks for your understanding.

  • ...ok - August-September After Patching

  • PROBLEM SOLVED!

    The issue is within the translation file where the new line is created by \n and not by \r\n.
    Some SMTP servers dont like the plain \n new line character and fail to send the mail.

    more info is here...

Sign In or Register to comment.