WinPE doesn't work

I installed Backupper, and it works fine. 

When I tried to create WinPE bootable media, the process ran without problems. The computer booted from it, but the program didn´t show. It only worked as a repair disc. 

This system is Windows 8.1 x64.


Comments

  • Hello Glover,


    We didn't receive such a feedback before. Have you tried restart from AOMEI Bootable media, please verify you are really boot from this media. If the problem still occurs, you can download AOMEI Backupper iso file at this link: https://onedrive.live.com/redir?resid=BACBB79B7A772D4B!170&authkey=!ALH1To7rD_N1PqE&ithint=file,.iso and then burn a new bootable media with 3rd party burning software.


    Best Regards,

    Kim

  • Thanks for your prompt reply.


    I downloaded the iso file, and it works perfectly.


    The problem occurs only with the iso created by the program, and I'm sure to boot from the correct media.


    Thanks again.

  • We are very glad to hear that you get rid of the problem. We will keep making effort to improve our programs.


    If you have any other questions or suggestions please feel free to let us know.


    Best Regards,

    Kim

  • Yes I have the same problem. Created a boot ISO under Windows 8.1 x64. It's only the PE files in the ISO and when boot into it, it's only a WinPE repiar disk.

    The second problem is the boot media does not support secure boot. I thought the current version supports secure boot?

  • Hello oliverjia,


    We are sorry AOMEI Boot media does not support secure boot so far, however, we will improve it in the near future.


    If you have any other qustions or suggestions please feel free to let us know.

    Best Regards,
    Kim
    AOMEI Support Team

  • Hi there, I can confirm this issue for Win 7 SP1 32-Bit.

    Pit
  • Hello Pit,

    As for your problem, you could you please specify out more details?

    Best Regards,
    Kim
    AOMEI Support Team
  • Hello Kim, there's not much to tell, I simply created the PE as ISO file using the GUI. If you like I can upload the ISO for you to sendspace?

    Pit
  • Hi Pit,

    Yes, please upload the iso file to your cloud storage and send us a link to download it.

    Best Regards,
    Kim
    AOMEI Support Team
  • It does not work for me too. I was looking for the problem and found this topic.
    I am using legal licensed Windows 8 Pro and after booting CD/DVD drive, I get only black screen and no one key help.
    Here is download link of created ISO: http://www.goo.gl/r5sEu5
  • edited March 2014
    I found the reason! During of creation, there is missing step for making choice of boot UEFI. Here is missing window:
    http://www.backup-utility.com/features/images/create-bootable-CD/Snap2.png

    Here is what I get after long waiting for CD load: http://i60.tinypic.com/fyfijc.jpg
  • I found а NEW bug!
    See the explain into image:
    http://i57.tinypic.com/255rkhu.png
  • Why developer keep silence? Is there support or they are in vacancy? Somebody to speak, please! I am in think to use Acronis if here is no help.
  • Keep your head, don't forget that Backupper is for free, Acronis is not!

    Pit
  • edited March 2014
    Hello horrible and Pit,

    We are so sorry for replying you this late due to the weekend and last week I have to leave to for personal things.

    As for your problem, we have downloaded your iso file to analyze the problem last week. We want to solve it before the 2.0 final version released, but it is a little bit tricky and complicated. In order to solve the problem in the fastest way, we suggest you allow us to offer remote assistance. Our technicians will do their best to help you on this issue. Also, this may take a while. Thank you so much for your patience and understanding.

    And please let us know when you were free to apply this operation. Our time zone is East eight zones. BTW, this operation is based on the Remote tool-Team Viewer. You could download it from CNET. Please launch TeamViewer first, there you will see your unique User ID with password, then send them to [email protected] , so that we can connect to your computer. In addition, please do not shut down TeamViewer. If you have Skype, maybe it is more convenient for us to communicate.

    Hi horrible, as for the second issue, we feel sorry, we may solve it in the next version.

    Best Regards,
    Kim
    AOMEI Support Team
Sign In or Register to comment.