Cloning Problem

Cloned hdd to ssd and it went throught the operation 100% but it failed to assign a drive letter to the new partition on the ssd drive. There was a comment "failed to assign drive letter, do this manually through Computer Disk Management". Right clicked on the new ssd partition in Computer Management but there is no C: drive letter available as it is taken by the hdd which has been cloned. Any help?


  • Hello tezzaq,

    As the current OS partition was assigned as drive C, so you are unable to assign the drive letter C. You can direcly unplug the source hdd or connect the ssd in the first port of the motherboard then boot from the ssd, the system operating partition will be automatically assigned the drive letter C.

    If you have any further questions please feel free to contact us back.

    Best Regards,

    AOMEI Support Team

  • Thank you for your prompt reply. I had already tried what you said to no avail. Re-cloned the drive but the same thing happened. Connected the cloned ssd drive and booted but  still no boot. Error code 0x0000225.

  • Laptop will not boot from Windows 8 recovery diasc either. Setup configured to boot from cd.

  • Hi tezzaq,

    We are so sorry for the inconvenience. As for the problem, could you please tell us which software you use and what is the clone feature you used to clone hdd to ssd, Clone Disk or Clone Partition? Usually, if you use the clone disk feature of AOMEI Partition Assistant there shouldn't have such a problem. To analyze this problem, could you please compress the log files (located in the installation directory of this program) in to a zip file and then attached it here, so that we can analyze the problem efficiently.

    I suggest you may use the Migrate OS to SSD function of AOMEI Partition Standard Edition to migrate your OS to ssd.

    Best Regards,

    AOMEI Support Team

  • Hi there, I'm having the same issue only I am cloning to a like for like HDD. Not sure what I can do at this point. 

    Any ideas. 

  • @Pauli Is your cloned drive not bootable?

  • I've just cloned an HD to a new SSD using Backupper Clone. However, the cloned SSD was not bootable, presumably becuase Backupper failed to make the System partition active. I fixed the problem by using a WIN 10 installation disk and the "Repair" function. But shouldn't Backupper Clone make the cloned disk bootable?

  • @chrisj When you boot from the cloned drive, what's the error message?

  • 'No operating system found'

  • All that happened to me also.  The final solution was to enter BIOS and select the new cloned drive.  That did it!  At least for me.  Just wish I had thought of that sooner.  [My Dad always said, you will find it in the last place you look!  LOL!]  Good luck in finding your solutions!  Here's hoping your journey is shorter than  mine!
Sign In or Register to comment.