creating of WinPE Boot disk failed + uneraseable new partitions

Hi forum and support-team,

I am new to your backupper software, testing it with a windows 8.0 pro Installation on an Intel-based PC composed of hardware-components as listed below:

System drive: Samsung SSD 840 Evo Series 250GB

Backup destiny: 2 mirrored Western Digital WD Red 4TB drives.


Up to now, I have got two severe problems:

1) When I successfully created a full system backup, I failed to burn Windows Bart Pe as a bootable Media on a brandnew Verbatim DVD-RW disk - nevertheless something has been written on the Medium. According to expectations, the result didn't work properly at all. 


2) While playing with the backupper-options in order to explore its functionality, I tried to explore the image I already managed to create. Up to now I am faced with two additional Partitions, which cannot be deleted in windows explorer (just formated) and which are not even listed in the windows drive-management tool.

PLEASE HELP!!!


Comments

  • edited January 2014

    Hello MatheAss,


    We are so sorry for the problem you encountered. As for the first problem, is there any error message when you create the WinPE bootable media and how much data are there on the CD which you used to create the bootable media? To solve this problem, you may directly produce the AOMEI Backupper iso file and then use burning software like DEAMON Tools Lite to burn it to CD.


    As for the second problem, to delete the mounted virtual partitions, you should open AOMEI Backcupper and follow Utilities--Explore Image, there it list the mounted virtual partition, you can unmounted them here.


    If you have any further questions please feel free to let us know.


    Best Regards,

    AOMEI Support Team

Sign In or Register to comment.