Main Threads:Great product, lousy documentation
  • Your excellent product saved me from having to reinstall Windows, but the poor documentation made the job take half a day, when it could have taken just half an hour.

    I needed to copy a system image from an MBR drive to a GPT drive.  I've used Paragon for years, and it never failed me before Windows 8.1 came out, but when I tried to restore my image to my GPT drive, not only did Paragon abort the copy with a message about insufficent space (even though I was only trying to copy 40GB of data to a 60GB partition), but it completely hosed the other partitions on the drive.  The only advice I got from the Paragon message board was that my version didn't support Windows 8.1, and I needed to buy the new version.

    Looking around, I saw some good comments about Aomei, and the price was right, so I thought I'd give it a try.

    The annoyances about the instructions began right with the download.  The website gives you a choice of a 20MB download, or a 60MB download that includes support for XP and Vista.  I don't use those, so naturally I chose the 20MB download.

    But then I look at the tutorial on restoring to a UEFI system, and it very strongly implies that you need to create bootable media to do the restore.  So I go back to the downloads, and the only bootable media it offers is the Linux version, which is 40+MB.  So I end up doing two downloads that total more in size than the version of Backupper that includes the Linux media.  So why not just offer one download, instead of three, and making people go back to get the Linux media?

    That was just annoying, but it got much worse.  The tutorial on making bootable media says the Linux version is quick and easy, while the WinPE version might involve installing the Windows AIK kit.  Well then, obviously I'm going to use the Linux version.

    Except it doesn't work.  I tried three different USB sticks, all of which I know are good, in fact I just installed Ubuntu from one of them last week.  And I tried making the stick with both versions of the Linux media, the standalone, and the one that's included in the 60MB Backupper.  In every case, the media was created without errors, but in every case, when I tried to boot from it, I just got three quick lines on my screen:

        Syslinux 4 copyright....

        Loading /dzimage.............

        Loading /initrd.gz..................................ready.

    And then nothing.  Totally blank screen.  No cursor, no pointer, no message, not even "no signal."  Just a pure black screen.  No disk activity, no nothing.  No response from any keyboard input.  I waited up to ten minutes just to be sure that it wasn't doing something in memory, before giving up and doing a hard reset from the front panel.  And I did this six times, with every combination of usb drive and linux image.  

    I finally gave up and went to the message board to see if others had reported the same problem.  I found a post from somebody who said how great it was that the Windows PE media didn't need the AIK kit.  WHAT??? Your stupid tutorial said it did!!!!  

    So I went back to the media creator function and told it to make a WinPE stick instead of a linux stick.  Boom, it created it, no problem, no request for AIK or drivers, and boom, it booted right up.  So I wasted hours trying to get that stupid Linux iso to work, and I never even needed it.

    And then I thought, jeez, if they're wrong about that, maybe they're also wrong about needing bootable media in the first place.  I swap out drives frequently, so I do a lot of backup and restores, and I don't want to muck around with USB sticks if I don't have to.  So I booted from an external drive and tried to do the restore just from the Windows program.  Boom, it did it.   So I didn't even need the Windows PE media.

    Unplugged the external drive, booted from the GPT drive, Windows did a quick repair and restart, and boom, it works.  I'm using it now.  All my files and programs and settings and drivers just the way I want them, Windows is activated, everything is perfect, and I can see all 3TB of my drive.

    So, you have a great product.  I'll use it, and I'll tell my friends.  But with good docs, I could have been done in 30 minutes.  Instead, I wasted time downloading three different downloads when you only need one; I wasted time because your tutorial said I would need bootable media when I didn't; and I wasted HOURS because the linux bootable media flat doesn't work. 

    Rant over.  Hope this helps somebody else.



  • Hello tony,


    Thank you so much for your information. We will take your advices to improve our documentation.


    If you have any further questions or suggestions please do not hesitate to let us know.


    Best Regards,

    AOMEI Support Team

  • I think I've found out what the problem was with the black screen.  It turns out that many, many Linux installation programs don't handle the video signal correctly.  I recently tried to install Kubuntu, and got the same kind of black screen.  When I googled around, I found hundreds of posts on various Linux forums, from people trying to install (or even just try out a Live CD) several different kinds of distros, and the answer was that Linux often mishandles the video signals from many popular cards, including Radeon, Nvidia, and Intel integrated graphics.  Even people who had been running Linux for a while sometimes had the black screen problem when updating their distribution, so it seems to be kind of random.  But the symptoms I had with Kubuntu, and the symptoms all those posts describe, were exactly like the black screen I got with your Linux pre-boot environment.


    The solution involves editing the Linux boot command line.  You have to stop the boot process on the first screen, then hit "e" to see the command line, then add radeon.modeset=0 to the end of it (or if you have a nvidia video card, nvidia.modeset=0), then execute the new command.  See this url for complete details:

    http://community.linuxmint.com/tutorial/view/842


    It worked for me.  Anyway, that's probably what is going on with your Linux boot iso.

  • Hi Tony,


    Thank you so much for the information. I think you are right. Maybe the kernel of Linux CD is too old to handle the new hardware configuration (lack of drivers etc)of Windows 8.1.


    If you have any other questions or suggestions please feel free to let us know.


    Best Regards,

    AOMEI Support Team

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!