terms of service plus program could not install

To become a member...you required agree to terms of service..yet I could not get any terms of service to read...it said BONK.

So I had to agree to something I could not read and also the security captcha.  I absolutely could not read on my screen until you made it all letters.


All I wanted to do was join here to let you know that I downloaded yesterday your AOMEI Partition Assistant Standard. It shows

up on my desktop but it also told me to reinstall as load driver failed. (it is for these type of problems that I want to convert my

Windows 8.1 laptop NTFS to FAT32. I don't think reinstall will work as this is such a bad windows program...8.1 (not your program).  I tried another program and disk access was denied.  FAT32 would not deny users. Don't know if you have any

suggestions to install your program?

i

Comments

  • I see any posting needs the captcha which I have a problem with seeing...like is it an 1 or l.

    Might as well erase me from your forum as I will have to look elsewhere for my problem.

    Did want you to know that your problem clashed with my stupid stupid Windows 8.1 and its Permissions.....which would not happen with FAT32.

  • You can turn off your antivirus software, and try to download it again to reinstall. If that still doesn't work, you can make a bootable media with Partition Assistant on another computer to accomplish this conversion.

Sign In or Register to comment.