AOMEI Backupper 2.5 FREE edition supports Universal Restore--restore system to dissimilar hardware

edited March 2015 in AOMEI Products Support

Through numbers of day and night's work and over one month tests by our voluteers, AOMEI Backupper 2.5 was finally released just now with standout new features, old features improvement and bugs fixed:

* Added universal restore: allow you to restore a system backup image created on one computer to another with different/dissimilar hardware.

* Added system restore and system clone between GPT and MBR disk: enable you to restore/clone system from MBR (BIOS-based) disk to GPT (UEFI-based) disk and vice versa under native Windows environment and Windows PE bootable environment (Linux bootable environment is not yet supported), while ensuring that system is able to boot properly.

* Added an option on schedule backup advanced settings: allow you to more clearly choose whether or not to automatically perform missed scheduled backup tasks in the next system startup.

........

See more at http://www.backup-utility.com/changelog.html


Comments

  • edited March 2015

    Good Night, I have tested the version 2.5 while it was in Beta, and i used it perfectly, however with this new out-of-beta version i have an issue. The bootimage ISO created from Windows PE from withtin the software, doesnt seems to Boot. It opens the self repair tools from the windows 8 PE from which it was created. I recorded a Video from VirtualBox in which this error occurs.

  • Hi, I just installed Backupper Tech 2.5.

    Why is there an old version (2.2) inside the Winpe64 folder?

    Pit

  • I'm attempting to install the new free edition (2.5) and it prompts me to first uninstall version 2.2.  If I do so, will I lose all of existing back-up plans or will they be transfered into the new 2.5 install?

  • I am also having trouble with the bootimage iso. I've tried both USB and CD boot options and both hang at the startup screen "AOMEI Backupper"...loading.

  • Hi patricio, buckitall, please send us the iso file, you can upload the file to your cloud drive, then share it to us. After analyzing the file, we may know what caused the problem.


    MisterPit, you can try running the .exe file in Winpe64 folder, it should also be version 2.5, it seems that our developers forgot to modify the version number.


    ghoekstra, yes, all your backup tasks will be transfered to the new version. You can just follow the installation wizard to first uninstall the old version then install the new version.

  • Hi YoungCheng, there's no universal restore option and so I assume, that it's in fact the old 2.2 x64 version.

    Pit

  • Found my problem to be with only one system, it worked on others.

  • @YoungCheng, I am uploading the Image, i will let you know when its ready. Excuse me for my late reply, and my slow internet connection.

  • ghoekstra


    Your backup plans are preserved.

  • @YoungCheng Here is the file compressed with 7zip to save time and space Bootimage of backupper 2.5

  • Hi,

    I am very sorry for the late. patricio, we are downloading the iso file, after our technician analyz the file, I will inform you.

    Pit, this is a little odd, I downloaded Pro 2.5 to test, and it is 2.5 in WinPE64 folder. Which edition you run? I provide you another link to download the latest version. 

  • edited April 2015

    Hi YoungCheng,

    it's Tech Plus downloaded from http://www.aomeisoftware.com/download/adb/ABTechPlus.exe.

    Here's a screen shot with the "About" info. On the left side you can see details of the files located in the winpe64 folder:


    image

    Pit

  • Hi YoungCheng,

    it's Tech Plus downloaded from http://www.aomeisoftware.com/download/adb/ABTechPlus.exe.

    Here's a screen shot attached with the "About" info. On the left side you can see details of the files located in the winpe64 folder.

    Pit

    imageTechPlus25.jpg


  • hi Pit,


    Looks like it is an earlier version you have there. My 2.5 Backupper.exe is bigger than that.  Maybe your 2.2 didn't uninstall properly.

  • Hi Siw2,

    did you compare it with Tech Plus 2.5? My setup file is 72.377.344 bytes in size.

    I installed it twice and definitely the Aomei folder was completely removed during uninstall. All the files you can see in my screenshot have bin copied there by the setup.

    Pit

  • Iam using Tech Plus 2.5


    My winpex64\Backupper.exe is 5579kb.


    In your screenshot, Bakupper.exe is 5712kb.

  • What's the size of your setup file and where did you download it from?

    Pit

  • Out of curiosity, in the new features it's said that creating an image and restoring to multiple computers with different hardware is a great feature of Aomei, i'd like to know though does this give each new computer a unique SID the same as what running sysprep would do?

  • Siw2, is there a special reason why you don't answer my question?

    Pit

  • @Pit,


    It is the same as the one you linked to above. I checked the hashes. They are identical.

  • There are known issues with having the same SID and the computers get joined to a domain. The workstations have issues with WSUS and don't receive updates. There are workarounds for this but was just wondering if they are needed of if the restores get a new SID when cloning that's all.

     

    For the time being i'l just assume that they don't.

Sign In or Register to comment.