Home AOMEI Products Support

WINPE Bootdisk stops at 99%

edited September 2015 in AOMEI Products Support

Tried on 3 PCs to mak a bootable CD. At the end of writing de menü stopps at 99%. The Disk is not bootable.

OS ist WIN10 - AOMEI Version 3.2 in german. Any ideas?


  • MaxK,

    Please post us the log folder, you can find it under: C:/Program Files(x86)/AOMEI Backupper/Log 

    I will forward it to the technician for analyzing.

    In addition, you can run Backupper to export an ISO file first, then use a third party software to burn the ISO to your CD.

  • i have the same problem stops at 99% tried many times maybe i try with a third party burning tool

  • they should fix this its been a problem since version 3.2 came out thats when it started

  • same problem here 9/27/15 8:24pm

  • Hi this is the log:




  • Hi guys,

    I have forwarded this problem to the testing team. Our technician will duplicate this problem then we can solve it. Once there are any progresses, I will update.

  • Is there any new information on this? Appreciate any news.

  • Still waiting for for update on this problem. I am thinlking about buying the product, but can not until this problem is fixed. 

  • Hello,

      Is anyone working on this problem?


    Ira Ware

  • Same problem here. I hope they fix it soon.

  • Now more then half a month since i posted the problem. I am disappointet, but that is the disadvantage of many freeware. The translation in the menus in german is inadequate and partly dangerous. That's a pity!


  • this was first reported 9/10/2015-----is anyone even looking at it or should I just go ahead and try and buy another product?????? Iike this one, but ???????


  • guess what still not fixed see the year here?

  • edited October 2017

    Oct. 2017 - Updated to 4.0.6 before creating full backup which worked fine.  But the create a WINPE boot still stops at 99% waiting for some CD burner (sorry, didn't write down name). Then created .iso file & burned with free ISO2Disk program. CD booted fine; even listed backup dates and I hadn't connected external HDD! Impressive. BUT THEY NEED TO FIX MEDIA CREATION PROBLEM!

  • So now it is 2018 and this oh so kind company is still ignoring the problem as it Still is happening.

  • Same Problem. Running Windows 10 and tried twice with same result.  Please Fix....

  • Not sure this is a real problem, i also had the 99percent message. So i then created a iso image, then burned that to a cd.  Then compared files on both the 99 percent CD and the ISO burned CD, they were identical. Will both function the same, dunno but the content is the same.

  • Both should work, but if I were you, I'd try to boot from them to be sure.

  • Ich habe auch AOMEI Pro - beim erstellen der Boot-CD ist bei 99% ende.

    das Programm MakeDisk.exe reagiert nicht mehr.

  • 4.6.2 Pro gleiches Problem!
    Sprache erkennenundefined
    Die Sound-Funktion ist auf 200 Zeichen begrenzt
Sign In or Register to comment.