Main Threads:WINPE Bootdisk stops at 99%
  • Tried on 3 PCs to mak a bootable CD. At the end of writing de menü stopps at 99%. The Disk is not bootable.

    OS ist WIN10 - AOMEI Version 3.2 in german. Any ideas?

  • MaxK,

    Please post us the log folder, you can find it under: C:/Program Files(x86)/AOMEI Backupper/Log 

    I will forward it to the technician for analyzing.

    In addition, you can run Backupper to export an ISO file first, then use a third party software to burn the ISO to your CD.

  • i have the same problem stops at 99% tried many times maybe i try with a third party burning tool

  • they should fix this its been a problem since version 3.2 came out thats when it started

  • same problem here 9/27/15 8:24pm

  • Hi this is the log:




  • Hi guys,

    I have forwarded this problem to the testing team. Our technician will duplicate this problem then we can solve it. Once there are any progresses, I will update.

  • Is there any new information on this? Appreciate any news.

  • Still waiting for for update on this problem. I am thinlking about buying the product, but can not until this problem is fixed. 

  • Hello,

      Is anyone working on this problem?


    Ira Ware

  • Same problem here. I hope they fix it soon.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!