Backupper cannot start VSS !

I have just purchased Backupper pro and tried to get it working on my second Win 7 PC which runs 24/7

I set up a daily backup but when it started it gave an error about not being able to start VSS and then shut down.

when I looked VSS was running.


I emailed this to support on teusday but have had no reply yet.

This is the error>

Backup is initializing...

Backing up the information of storage device...

Backing up of the volume 0 (C:)...

Failed to enable VSS. It may be caused because VSS serviceis disabled or there is no VSS service. Please check and try again.

Information Code:4140

The backup driver works improperly, you could restart thecomputer to solve the problem.

<

I did restart and I did a re-install but it didn't help.

Since then it still reports that VSS won't start but it does do the backup unfortunately it seems it is using the AOMEI service instead which freezes my PC while it works. This PC needs to run constant background jobs and I cannot let it freeze up my machine!

Another problem is that although the backup was scheduled for the middle of the night it did not start until I opened up a remote desktop to it?

Thats a big problem as well .


can anyone help please?


Mike


Comments

  • I get the same problem. AOMEI does not seem to work on Windows 10 ....!

  • Look for VSSFix.exe

    It worked for me


    Mike

  • We are sorry for the problem. As for this problem, please tell us the version of operating system you run, what language operating system. I will collect the information and report to the testing team to test the problem. 

  • VSS is working for me, no errors from my installed Pro-version.

    Only the AOMEI bootable media (WinPE) has this problem.

  • I have the same issue. I have just upgraded to Windows 10 from Windows 7. The backupper was working fine on the Windows 7 PC but it is giving "Failed to enable VSS" message on Windows 10. The language of the operating system is US English.

  • Same problem here. Solved with here:

    http://answers.microsoft.com/en-us/windows/forum/all/vss-error-showing-in-event-viewer/34b62c1b-93e6-4848-a9a0-59e3f4019ebb?auth=1


    In brief:

    From the Start Menu, select Run The Run dialog opens.

    In the Open field, input dcomcnfg and click OK.
    The Component Services dialog opens.

    Expand Component Services, Computers /My Computer /Workspace
    Right-click My Computer and click Properties on the pop-up menu.

    The My Computer Properties dialog opens.

    Click the COM Security tab. Under Access Permission click Edit Default.
    The Access Permissions dialog opens.

    From the Access Permissions dialog, add the Network Service account with Local Access allowed.
    Close all open dialogs. Restart the computer.

    .........................

    IMHO:  Backup Installer should add this permisssion if its essential.

    Hope to help.


    Regards

    Gerd


  • Gerd,


    Your solution did not work for me. I am running Backupper 3.2 standard version on Windows 10. Even after adding Network Service account with Local Access allowed, I still get the message "Failed to enable VSS".


  • #5 I have exact the same problem. My language is Danish.

  • My goald was to Clone the system to a new disk (SSD). As the clone function returned the error, I have tryed to make a image of the system on my external HD (USB), boot the PC with the new disk mounted. The system boots fine, and Aomei opens, but the external drive is not on the list for searcing after the image. So I had no success with this neather.

    Now I'm a little worried.Because I have a series of images of machines I servicing. 

    So I'm worried about whether I can use the images I have to recover the PCs if something goes wrong with them.

  • For the VSS problem, please try to install the new version3.5 to try.

  • @brassovitski ;

    "The system boots fine, and Aomei opens, but the external drive is not on the list for searcing after the image"

    You boot it from the bootable USB to the WinPE, but the USB cannot be recognized in the WinPE?

Sign In or Register to comment.