AOMEI Partition Assistant - PreOS frozen at 28%

I had unused space one one of my drives on my media PC, and decided to delete an unused partition, moved the partition next to it (a Linux partition) into that space, and expand the C: partition so I could have more space for programs. Now the C: partition is my Win7 System partition. The first two operations went smoothly, and after reading the documents about PreOS Mode decided to use the Partition Assistant to increase its size into the unused space (now next to it. If successfully done that would increase the size from about 97Gb to 145Gb. 


I set this up, and then PC was rebooted. At first nothing seemed to happen except the drive light on the PC flashing on and off. Now I'd resized partitions before using GParted and knew this would take a long time, so I went off and did other things. That was about 8:30pm last night, and when I got up at about 4am there WAS some progress, to 28%. But it's now 12pm  and it's STILL on 28%. The screen shows:this:


image


Should I wait longer? What can I do?




Still the same at 6:30pm

Comments

  • If you have made images, you could just abort, then restore the images.

    It doesn't look as if it will go any further with that operation.

  • I haven't made images

  • I tried rebooting it this morning, and Windows loaded fine! Very surprised about this, and I feel like I "dodged a bullet". I probably need to run a few diagnostics on the partition and file system bedfore I do anything else. The size of the partition hasn't changed, so I can only guess that when it showed that it was moving things, it was COPYINGfrom the higher end of the partition first, and left the lower end intact. Maybe it froze before deleting any of that? I don't know.


    However, I will check the C: partition, and maybe go back to what I used to do, booting to Linux and and GPARTED to add the space.  That's a long process, but has not failed me yet.

  • Gald to hear it is ok.  image

Sign In or Register to comment.