Home AOMEI Products Support

All three recovery partitions aren't labeled after cloning

Good morning Forum and Admin, please see below my questions:

I cloned an existing (C:) drive (SSD) to a larger (SSD) using AOMEI Backupper Disk Clone software.

The operation have worked fine and Windows boots, etc. However, the partition on the cloned drive that used to be labeled "Recovery" now has no name and is not labeled "healthy." And it's now not listed as one of the partitions in the initial list (please see second image below). 

Would anyone have an idea why this partition is now unlabeled? Any recommendation to delete it and/or recreate it from the backed up files?

My computer data:

Disk manager of actual SSd and old SSD:

Current status of the system's protection and restore points (please check to fix):

Partitions after cloning according to AOMEI Backupper clone and Windows 11



  • @Vittorio, Sorry that AOMEI Backupper currently can't clone "recovery" properties. We will optimize it after. Maybe you can try the "sector-by-sertor" clone way to clone again.
  • Hello admin,
    thank you for the kind answer, but I do not want to clone again the operating system that works well. Can you suggest me a method to clone possibly only recovery partitions?
  • and can you suggest me how to fix system protection to have the correct restore points?

    Regards, Vittorio
  • I read around the internet and the topic does not have a simple solution. What do you advise me to do, since compared to the factory conditions I have updated Win10 to Win 11 and the DELL image of the factory system maybe I no longer need?
    However, the problem of winRE recovery tools that I want to maintain remains.
  • @Vittorio, You can try to use Partition Clone (sector-by-sector) to clone the recovery partition again. If it still is invalid, sorry that we temporarily can't solve the problem. Maybe you can try to use AOMEI Backupper to create backup for your current system. And, you also can create recovery environment of AOMEI Backupper. So, if the system is damaged, you can restore it back.
  • Hi Admin,
    I'm going to do it and then I'll point out the result.
    I understand that for issues concerning the operation of Windows, I have to turn to the Microsoft Forum.
  • Hello Admin,
    The partition clone worked and the partition names appeared in disk manager but the recovery environment of both Microsoft and Dell is somewhat corrupted because they do not activate at the start-up with the related function keys.

    So now I have to create with AOMEI Backupper an image of the operating system only, neglecting the three useless recovery partitions, and a WinPE UEFI Bootable disk for Windows 11 with the same program.
    1) - Can I delete the three partitions (WinRE, DELL RE and ImageRE) and enlarge the space available to the OS?
    2) - For greater security I would also like to use your OneKey Recovery program which should create a working recovery partition on the system disk?

    I look forward to your reply.

  • Hi Vittorio,
    this is Kai from Germany.
    I´m using AOMEI products too.... PA 9.6.0 Pro and Backupper Workstation 6.9.2
    When I´m going to clone I only use PA, when I´m going to backup / recovery I only use Backupper.... regardless if both tools have the needed function included. I don´t trust software with multifunctions.
    To be safe, I still use similar tools from Acronis. Macrium Reflect is in spare cause no single image function.
  • @Vittorio, Thanks for your feedback. We will optimize the problem after.

  • @Vittorio, Our technician hopes that you can offer the log folder under the installation directory of AOMEI Backupper so that he can check and analyze the problem further.
    In addition, 1) You can delete the three partitions (WinRE, DELL RE and ImageRE) and enlarge the space available to C: drive.
    2) You can use AOMEI OneKey Recovery to create an individual AOMEI recovery partition. When your system is damaged, you can boot into AOMEI Recovery partition to restore. But, if the whole system disk is damaged, the recovery partition might be unable to be used.
    Or, you can use AOMEI Backupper to create recovery environment. The recovery environment is saved to C: drive as a file. But, if the C: drive can't be accessed, it might be unable to use the recovery environment.
    Or, you can directly use WinPE of AOMEI Backupper to boot computer to do a restore.
  • Hello Admin,
    Thank you for the suggestions I am about to implement.

    Attached the folder "log" zipped and extracted from: "C:\Program Files (x86)\AOMEI\AOMEI Backupper\6.9.2\log" for your analysis.

    Kind regards
    log.zip 92.7K
  • Dear MrPresident,
     I am grateful for your intervention but my opinion is that if a program works, it also does so inserted in an enlarged context; the boundary conditions must be correctly established.

  • @Vittorio: I´m absolutely agree with you. But software is like a woman, you never know what´s going on ;-)
    Ususally backup / restore processes are simple tasks. If you´re not able to come along, maybee your file structure seems to be coruupt by a crash during saving, malware or something else. Never backup a non consistant system!!
    Do you have any older backups? I save the last 3 (weekly) files on 3 different locations (local, NAS, ext. HDD).
Sign In or Register to comment.