Home AOMEI Products Support

Getting "Inaccessible Boot Device" after disk restore ?

Hi there,

The disk in one of our HP desktop crashed (after 3 months ???), and i am having difficulties restoring the (incremental) disk backup.
The new disk is the same size, but after the restore (successful), the desktop won't boot with the above mentioned Stop Code.
I did get the attached message before i restored, but as far as i am aware Win10 64bit is installed on this disk.

When i boot using the AOMEI partition assistant, i can see that there are drive letters assigned to partitions which don't need any ??
I removed these drive letters, but that doesn't seem to help, the status shows it's a boot partition.

What am i missing ?

Thanks in advance.


  • edited April 2021
    Assuming Disk 0 is the restored disk - from your first screenshot it has the typical partition layout of a gpt disk. 

    Looks like you restored an image of a gpt disk to an mbr disk.

    If you want to use it as mbr and bios boot, do the following:

    Boot into aomei part assist boot media. Open cmd prompt and type
    sel vol F
    bcdboot F:\windows /s F:
    bootsect /nt60 all /mbr
    Then you need to go into bios and check it is set to boot in legacy mode ( not uefi)

    If you need uefi boot on that machine,  convert Disk0 to gpt first, then restore the image.
  • Thanks for your response SIW2, but in my attempts to get this to work, i have wiped the disk, just to be sure. To my surprise the wiped disk still shows as a MBR Disk (with partitions) when i attempt to restore ?? I think there is something wrong with the Backupper software.
    I converted the disk to GPT using the command prompt and Diskpart, and as you can see there are no partitions;

    This is the image i want to restore;

    And this is where i want to restore it (Disk0), which according the diskpart is empty ??????

    I am confused

  • OK, decided to reboot from the Backupper bootable disk, and that seemed to have refreshed the destination disk state.
    Restored the disk backup/image, but unfortunately still getting Inaccessible boot device ??

    Any, any thoughts would be welcome
  • edited April 2021
    This is what diskpart shows;

  • @AntoniusFM, could you boot the computer from WinPE bootable media of AOMEI Partition Assistant, and then take a screenshot so that we check the restored disk.
  • edited April 2021
    Yes i can, i hope the below is what you are after;

  • @AntoniusFM, Could you try to delete all partitions on disk 1 via AOMEI Partition Assistant, and then run AOMEI Backupper to do the restore again?
    If it still get the same boot error, could you connect the restored disk to a working computer and then allow us to offer a remote check?
  • Thanks for your response, i have performed the whole restore again, but unfortunately the exact same result. It's getting late here (Australia), not sure in which time zone you are, but i can setup this disk tomorrow the way you requested. What will be involved for you guys to remotely access this disk ?
  • Just checked the disk it's a SSD which will be hard to take from the motherboard.
  • @AntoniusFM, Please try to use our Boot Repair tool to fix the system. Please download the iso of the tool, and then burn it to USB via a third-party burning tool, then boot the computer from USB to repair system.
  • Thanks for that, i'll give that a try, getting a bit hopeless 
  • As i was waiting, i did install an old HD i had laying around, and restored to that HD. Guess what, that worked perfect !!
    So the problem must be with the SSD which was installed by the HP technician, and assured me that this SSD was working fine ? Any ideas why the SSD could cause issues ?
  • @AntoniusFM, Did you connect the HD to the slot of SSD to boot? Or another slot? And, the restored HD is also GPT format?
    If you connect the HD to another slot to boot, could you boot from the HD, then allow us offer a remote to check your SSD?
  • Hi, as the SSD is connected via NVMe to the motherboard, i am not able to connect the HD (SATA) to the same connection. So i used the available SATA connection. So i should be able to boot the PC using the HD (SATA), and have the SSD accessible. 

    Anyway, i have tried the following, i did a disk backup again using AOMEI Backupper, now ran against the HD drive when i started the PC via the HD. Then i restored the finished backup straight to the SSD within the same Windows session, then i restarted the PC. And to my big surprise this worked perfect, so now the PC boots from the SSD, based on the disk backup i made from the HD (containing a restored disk backup of the SSD).

    I am ecstatic this worked, but i can't really explain why this would work, and not the previous (normal) method ??

  • @AntoniusFM, Did you boot from the HD, then run AOMEI Backupper to do the restore?  Or, still via WinPE bootable media of AOMEI Backupper?
    If you don't mind, could you test to boot from the HD, then restore the original disk backup file again to SSD?
    Or, please try to restore the backup file of HD to SSD via WinPE bootable media?
  • HI, Just to clarify i booted from the HD, ran a disk backup using backupper from the HD, and then i restored that backup to the SSD (after removing the partitions). I think i have booted from the HD, and restored the original backup to the SSD, which didn't work. As it is all working i don't want to risk it all stops working again, I'll refreíais from any more restoring. There seems to be an issue restoring to an SSD (maybe the type of SSD?). Anyway thanks for your prompt reply.
  • One last note, in my research i noticed there wasn't a BCD file in the boot partition of the SSD, when i had problems, maybe that will help looking for a reason/solution ?
Sign In or Register to comment.