Home AOMEI Products Support

boot disc write fail

anyone had this issue?
when burning a recovery ( boot ) disc via the tools menu
it gets to 99% ejects the CD and reports the prog has stopped
the CD has files written to it but it wont ' boot '


  • I had given up on trying to burn a recovery disc to CD because it never worked for me.  What I had to do was to create the rescue media and export to a ISO file.  Then I would use Nero, or some other 3rd party program, to burn the ISO file to disc. 
  • thanks will try it 
    its probably windows system burner thats screwing up

  • @Polyal, There indeed is error during burning winpe to CD. We will fix it later.
    Please try to create winpe iso (Third option: Export  ISO File), then burn it to your CD manually via the third-party burning tool (Such as, Ultraiso, Rufus, ISOtoUSB and so on ).
    Or, you can try to create winpe bootable USB via AOMEI Backupper. There is no problem when creating winpe usb.
    Or, you can try to create winpe bootable CD via AOMEI PEBuilder: http://www2.aomeisoftware.com/download/pe/2.0/full/PEBuilder.exe
  • Creating a bootable CD via Aomei PEBuilder doesn't work either and has the same behavior as Aomei Backupper.
  • @Vbbritt. What error or situation did you get when you create Winpe bootable CD via AOMEI PE Builder?
  • I get the same error that I get trying to create a bootable CD with Backupper.

  • @Vbbritt, Could you also try AOMEI Partition Assistant to create WinPE CD and check if there is same error?
  • @admin,  Yes Aomei Partition Assistant has the same error as indicated below.  
  • @Vbbritt, Thanks for your feedback and information. We have submitted the problem to our dev team. They will update our burning library after.
  • @Admin, Thanks for your help.
Sign In or Register to comment.