Home Storage General Discussion

Check integrity back up on USB

Finally managed to system image my C drive onto a USB.
Upon finishing I check the USB and can see a file.

I then went to tools>check image
It shows a backup with correct date of when i backed up.

I click advanced and get 'error' message
"Unable to get backup information as the image file does not exist..blah blah"
Even if i put back the USB i still get the same message

So my question is:-
How can I check to see if backupper has actually made a system image back up??
I dont want to find out that it didnt succeed if my pc crashes and I lost all files etc etc


  • Plug in the usb drive that you believe contains the image that you created.  Using Windows Explorer navigate to the .adi file contained on the USB drive and double click the image.  Aomei Backupper should launch and the tool menu should appear with the specific backup points displayed on the USB drive.  If you select the backup point then you will be able to continue and explore the image.  Instead of doing that click on the tool icon and then select the check image icon.  At this point you should be able to verify the backup and make sure that it is valid.
  • Thanks for the reply

    However attached are the snapshots of what happens.
    Utilities/tools/restore/check image.....no matter what i click all comes back with the same error

  • What version of Aomei Backupper are you using?  I have Aomei Backupper Professional Version 6.1.0 so what I see is somewhat different than what you are seeing.  According to your error message either the backup is corrupt or the backup file is missing.  I also notice that the time stamp on your first screen capture indicates that  "System Backup(12)" has a timestamp of 07-11-2020 and yet on the restore screen in Aomei reflects 06/11/2020 so it looks like the file on the first screenshot doesn't match the file in Aomei.  I would have expected the timestamp in Windows Explorer to match the System Backup entry in Aomei if they were the same.  Perhaps you used the same filename at some point and overwrote the file

    On the last screen snapshot you attached click on the path button and go to the destination folder or disk that contains the System Backup(12).adI file and then click on next and see if Aomei can check the file. 

  • Thank you for all your help.

    Nothing worked

    Maybe the USB is faulty....I tried 'cloning' using aomei clone last night...started at 10pm came down at 9am still cloning and at 28%

    Gonna delete this program and use easeUS

  • @Witchypoo, It seems that the backup task can't locate the image file. Maybe the drive letter of USB drive is changed.
    Please delete the task from the Home Screen, and then import it back via browsing the image file under Utilities-->Export/Import Backup.
Sign In or Register to comment.