icon blank for Backupper Pro 5 and Partition Assistant Pro 8.2

I need help i can't find out why but my icons of both Backupper Pro 5 and Partition Assistant Pro 8.2 went blank...
on the shortcuts, and on the .exes (i still can see the icons when i click "properties"...

I'm on windows 10 Pro.

Thanks for your help.




  • Click on change icons, select the correct icon for each and hit apply. You many need to do this several times but they will come back. Happens to me all the time with these and sometimes others. I think it's a Windows glitch, not Aomei.
  • hi,
    Tried already, doesn't work... Looks like its Aomei related cause I don't have this issue with any other app... As I said not only the desktop links (shortcuts) that lost their icons, those ".exe" in installation folders lost their icons as well... (but i can still see the icons when i do properties...)
  • ps : by forcing to change the icon for the shortcuts on desktop it works at the end (after few times)... but you can't change the icon in the installation folder for the exes... they still blank...
  • So finally i solved the issue...
    For people getting it and unable to solve it "easily" here is what i did (for windows 10):

    1. first of all force applying the icon in properties for shortcuts if you have them on desktop (not sure that it affects all the process but still... like we say in France, it doesn't eat bread to do it... :) ).
    2. open the execute (run) dialog box (Windows + R on your keyboard).
    3. type : %localappdata% and hit enter/ok.
    4. now you have to "show hidden elements", to do so click on "view" and then check "hidden items" (or with keyboard, hit "ALT" then "v" then "HH" - 2 times the "H" key)...
    5. Now you should be able to find a hidden file called : IconCache.db, delete it.
    6. Now you need to open a command prompt with admin rights to do so open again the run dialog box (windows + R), type "cmd" then hold Ctrl + shift keys and hit Enter.
    7. now we need to close "explorer". for it you need to open the task manager (ctrl+shift+escpe) navigate to the "Details" tab, find "explorer.exe", right click on it and End/kill the process/task.
    8. go back to the command prompt and type each line and hit enter after each : 
    - cd %userprofile%\AppData\Local\Microsoft\Windows\Explorer
    - attrib –h iconcache_*.db
    - del iconcache_*.db
    - attrib –h thumbcache_*.db
    - del thumbcache_*.db
    - start explorer

    9. restart your computer and it should be it :)...
Sign In or Register to comment.