Home AOMEI Products Support

Universal restore will not boot

I purchased Aomie Backupper Professional and did a system backup of my old HP server model HPE-410t.  I then booted a recovery USB drive with Aome Backupper on it on my new HP Omen desktop model PC 875-1040st.  I then did a Universal Restore of the system backup.  All steps worked without any error messages.  I did a successful check of the backup file as well.  Now the new HP omen PC will not boot from the C drive - only from any bootable USB.  The new PC uses UEFI and the old PC used BIOS, but I am booting the new PC in BIOS compatibility mode.  Has anyone been successful in a universal restore to a HP Omen PC?  Both PCs were running the latest version of WIndows 10 Pro.  


  • edited June 2019
    Ok. I might be jumping the gun here, but I'm going to guess your old disk was formatted MBR and the new disk (where did you get it and how did you install it?) is GPT. This is a common problem, if this is your problem??? If the new disk is GPT, whether you use compatibility mode or not, it will not work. You would have to clean the disk and convert it to MBR in diskpart first, then run the restore. You can get to diskpart using the utility mode on your recovery USB.

  • Thanks for the thoughts.  I have just got the new PC to boot.  I went and created an Aomei recovery USB - but this time for UEFI (not BIOS/Legacy).  I then changed the UEFI parameters to boot from UEFI to try to boot off the USB - and after 2 restarts - up came the windows 10 - an exact copy of my old PC - magic.  So it was related to your observations but somehow backupper made the file conversions - I just had to trigger it to go back to UEFI boot mode.
  •  :)  Glad it worked for you.

Sign In or Register to comment.