Home AOMEI Products Support

No Bios only Windows. No mouse/Keyboard input. E drive System back up. Windows Services disabled???

Help! I've done something very, very silly. I'm wondering if even with a Aomei system backkup I can recover from this error.

I'm completely locked out of my C drive. There is no keyboard or mouse connectivity. Windows is in the middle of a manual update loop and bypasses Dell Bios. I've tried unplugging the PC at least three times to no avail. No matter what keys I hit, I cannot get into Bios. Hence I cannot direct boot to a USB device or an internal or external drive. The PC always boots/starts/restarts to a Windows login screen that I cannot access because I have no keyboard/mouse connectivity. Microsoft Assure help were no help.

The cause of my problem is that I mistakenly disabled all my Windows services through the Services tab of the System Configuration window. Then I ran a Windows update (no loss of apps/data). Details are given below ("How I Got Into This Mess").

I don't want to reinstall Windows because I would lose an extensive collection of programs and much customization. About my only hope is an Aomei system backup made just before this catastrophe. This backup is on my E Drive. My PC is a Dell T7910 work station running Windows 10 Professional. My C Drive is a Samsung 500 GB SSD. Unfortunately, my System Reserve is on my H Drive. 

Aomei System Backup Solution #1

In order to access the Aomei backup and the corrupted C Drive/Windows Services folder/file I need to remove this inaccessible C Drive and reinstall it as my F Drive. I then need to re-install Windows on a new blank C Drive. I will then be able to access my PC and all its drives.

My question is if I can use Aomei Backupper to restore my system backup to the corrupted/inaccessible C Drive when it is installed not as a C drive, but a regular drive, in this case as my F drive. If I can, then I just need to do the restore and re-install my F drive as my C Drive.

Can I do this? Also, will my programs/data be affected in any way? 

Aomei System Backup Solution #2

There is a possible alternative to doing a full system restore. I could use Aomei Backupper to explore the system backup on the E Drive to find the folder(s)/file(s) that contain the settings listed in the Services tab of the System Configuration window. Once I had found these, I could use them to replace the matching files in C/F Drive. 

My immediate problem with this approach is that despite extensive Googling I have not been able to find the names of these folder(s)/file(s) let alone where they are located on the C Drive. If anyone can tell me this, I would be very, very grateful. The downside of this approach is that I would have a system that might well have experienced a failed Windows update. I assume I could then do a system restore using Aomei and Aomei system backup I made just before this disaster happened.

Am I correct?? Will this work?

Third Solution - Manually change motherboard

A final, and least attractive solution would be to open up my PC and change settings on the motherboard, so that at boot/start/restart the PC was forced to ignore Windows and have to go into Bios. I've only seen a brief reference to this. I would prefer a software solution. If I did this, though I would be able to get into Bios and direct boot to a USB drive or an external drive with a a rescue disk. Would this be straight forward?

How I Got Into This Mess

I accidentally disabled ALL the Windows services listed in the Services tab of the System Configuration window. I mistakenly unchecked "hide all Windows services" and then disabled everything.

I was trying to update Windows 10 without losing apps/data. The update failed. Googling for solutions suggested disconnecting everything except the keyboard and mouse, and turning off all programs and services.

The result is that my PC (Dell T7910 workstation) is in a Windows 10 loop without keyboard and mouse connectivity.


  • edited March 2019
    If you can't get into your BIOS you may have other problems than just Windows. "Google "how to clear the CMOS on a Dell T7910" ( basically by jumping 2 CMOS pins or by removing the mobo battery). Afterwards a restart should allow you enter the BIOS so you can boot from your Aomei rescue media. 
    As a side note, you are using a wired mouse and keyboard?  They should work without any windows drivers.
  • Thanks for the suggestion I very much appreciate it, but I don't have to get this adventurous/drastic.

    I've managed to get my C drive back!

    I did it by happenstance. I was taking out my hard drives with the intent of creating a new C drive. When I booted up without the corrupted C drive I was able to go into Dell Bios. I then re-installed the corrupted C drive and RollbackRx (a backup/recovery software which makes daily images of the C drive) appeared. I was able to reset the C drive to just before I started trying to update Windows.

    Unfortunately, my H drive is no longer recognized by PC. It might have failed because it is unrecognized no matter what drive slot I put it in. Yes, I have a backup, but it is not that recent. Annoying, because I have software that should tell me when the health of a drive has deteriorated. Hope I don't have to spend $500 to have a company recover the data on the drive. (Yes, do a daily backup! Except it has about 1tb of data on it.)

    The odd thing is that the unrecognized drive is a Dell 1TB 2.5 Sata. I have two of these, one of which I had taken out of the PC and another I had kept as an H drive (which is now not being recognized). As well as the H drive not being recognized, my PC also won't recognize this other, identical Dell drive.

    It seems odd that both drives would fail at the same time. Prior to this C drive problem, my PC  always recognized these two drives. So I wonder if I'm dealing with a software problem, rather than a oddly simultaneous hardware failure in two identical hard drives. Any thought? Might I need to reset Bios after moving drives around in drive slots.

    Thanks again for your advice and suggestion. I very much appreciate them.

  • I would definitely clear the CMOS and restart as a first step. It won't hurt anything and it might solve your problem.
  • edited March 2019
    It seems odd that both drives would fail at the same time.

    Have you tried connecting them to another PC?  
    Or do you have a cable or case to connect them through USB?

    Is it possible to run Repair Windows from the Windows Installation DVD?

    And you can try to disconnect all power cables and the battery (if you would have a laptop) and press the on/off button for 30 seconds to clear condensators. Then reconnect and start again.

Sign In or Register to comment.