Home AOMEI Products Support

Unable to create USB bootable media

I'm trying to create a Windows PE USB, UEFI bootable media.  I checked the "Download WinPE environment.  I click Next and select USB Boot Device.  I get the format warning and select Yes.  The window closes and nothing happens.



  • Please export the ISO file to see if it works.
  • Trying to export the an iso file does the same thing - the window closes and nothing further happens.
  • Please check if there's a Crash.dmp file in the installation directory.
  • I've scanned the installation directory, the Users directory, and the ProgramData directories and all of their sub-directories and there is no crash.dmp file.
  • I just again tried to make a USB bootable UEFI WinPE memory stick, and also tried making an ISO file after accidentally hitting my machine's reset button.  I was planning on doing it the next time I rebooted purposefully, but my foot did it for me. Neither of the functions work - the window just closes.  Windows logs under Computer Management for both Application and System don't any errors or anything else associated with the attempted operation.
  • edited December 2018
    If the Linux media boots you probably have a legacy computer. So UEFI can't work. In that case you must use the legacy version of WinPE USB/DVD 

    @Admin: Or is the Linux version UEFI compatible nowadays?
  • I have, and am using an UEFI bios.
  • On my machine, in order to use the WinPE CD, I have to start from power-up and catch the "Press any key to boot from CD" message.  If I don't, I get a message to insert a bootable device because it never retries the CD.
  • @JohnnyboyGo No, it doesn't support UEFI.
  • I think your computer is using a Legacy bios, so please try the Legacy WinPE.
Sign In or Register to comment.